Corona Renderer Forum

General Category => Porting and API => [Archive] Corona for Sketchup => Topic started by: apjasko on 2017-06-21, 16:04:47

Title: Installation Question
Post by: apjasko on 2017-06-21, 16:04:47
I'm trying to install Corona for SKP but am having issues. I run the installer and it seems to install as I would expect. I ran it as typical installation and I get it to report all is successful. Then I run SKP, nothing installed. I then run custom installation, select SketchUp 2017 but get errors saying the install path hasn't been defined. I unpack the files and copy the files to the appdata location of my SKP plugins and also in the /Corona/Sketchup/plugin folder. I only get errors now, see attached.

This exact same scenario has occurred with the 2016 version. I gave up trying to install this before but receiving an email saying a new installer was available gave me hope. Can I get some instruction on specifically where these files are to be copied or what I'm doing wrong?

Thanks!
Title: Re: Installation Question
Post by: apjasko on 2017-06-21, 17:09:39
I was able to install this on a different machine and then just copy the folder structure over to my workstation. all works using that method. For whatever reason the installer can't detect the install path on some machines.
Title: Re: Installation Question
Post by: franm on 2017-06-29, 23:35:33
apjasko:
In my case, after the plug in was reported as successfully enabled, nothing showed up in SketchUp.  I believe I looked under ¬®tools¬® and there was a list from which I could check Corona.  That brought two icons to the screen, and once I clicked on one of those, the licensing box popped up.   I pushed next until I reached the page asking for email and password.  Maybe this will help.
Title: Re: Installation Question
Post by: franm on 2017-07-01, 17:09:49
Actually, look under Views, then Toolbars.
Title: Re: Installation Question
Post by: PROH on 2017-08-29, 15:43:59
Hi Corona dev. Not sure if this is the right place, but I can't use Corona for SketchUp anymore. It keeps asking for activation, but won't accept my email and/or password. What shall I do?
Title: Re: Installation Question
Post by: Ryuu on 2017-08-29, 15:50:31
Please contact Maru here on forum, he's in charge of user support.