Corona Renderer Forum

Corona Renderer for Cinema 4D => Bug Reporting Cinema 4D => Topic started by: bango74 on 2019-12-12, 09:32:05

Title: Render not saved in the history
Post by: bango74 on 2019-12-12, 09:32:05
Good morning, it is the second time in two days that in the evening I prepare the takes for the views to be rendered, I launch the views for the night, and in the morning when I return to the office I find the images all rendered but not saved, and therefore not present in the vfb history, I do not understand where to intervene, because it is an operation that in these two years I have always done and I have never encountered any problems, moreover, I did tests on the same files with low resolution images and everything seems to work, therefore even more difficult looking for the problem, I hope to solve this problem which is causing me serious delays for deliveries, thanks.
Cinema 4d r18
Corona v5
Title: Re: Render not saved in the history
Post by: beanzvision on 2019-12-12, 10:36:58
Hi there, out of curiosity, can you also try this using the standard renderer at the full resolution? I am interested to know if it is a limitation of Takes or if it's Corona related. Thanks.
Title: Re: Render not saved in the history
Post by: bango74 on 2019-12-12, 11:20:27
Hi Beanz, I could also try to render standard but I don't think it depends on a limitation of takes, I think so because I often render at that resolution using the takes at least two or three times a week for at least two years, and it's the first time that happens to me , I would like to investigate the fact that the files once rendered remain in the history folder for some time and then delete themselves, because of what I don't know but it's the only thing that comes to mind.