Corona Renderer Forum

Corona Renderer for Cinema 4D => Bug Reporting Cinema 4D => Topic started by: sadece on 2020-01-03, 21:22:27

Title: Gamma Issue between C4D versions R19vsR21
Post by: sadece on 2020-01-03, 21:22:27
Hi all
As you can see there is gamma issue between two versions of C4D. Both file and Corona versions are exactly same. I have tested it and got same result on two different PCs.
Title: Re: Gamma Issue between C4D versions R19vsR21
Post by: TomG on 2020-01-03, 21:44:34
Which Corona version, and which OS? Does it happen for all scenes, or just this one? Any LUTs used in post? Saved from PV or VFB?
Title: Re: Gamma Issue between C4D versions R19vsR21
Post by: sadece on 2020-01-03, 23:47:40
-It is latest v5 under Win10-64bit.
-Sadly I can not try Now on real scenes, just tried make a simple one(a plane and a sphere) but could not manage to produce the issue again.
-yeah I did use a LUT
-Saved from PV since I use Takes

I can send a link via Pm for my scene If you wanna check into it deeply? I could not figure out what causes the issue.
Title: Re: Gamma Issue between C4D versions R19vsR21
Post by: TomG on 2020-01-05, 19:44:45
If you can send the scene, please use the Private Uploader - https://corona-renderer.com/upload

(A PM to me is not so useful, as I am not part of the support team, who are the ones who really need to have a look - makes it accessible to everyone, support, me, developers, etc. if you can use the Private Uploader). It would be great if you are able to upload the example, as a scene is always the biggest help in tracking down what is going on!

Thanks!
Title: Re: Gamma Issue between C4D versions R19vsR21
Post by: sadece on 2020-01-09, 14:51:01
Hey I've just uploaded a test file in the name "1578577736_gamma.rar"
Please try it on both versions R19 / R21 and see the difference.
Thanks!
Title: Re: Gamma Issue between C4D versions R19vsR21
Post by: beanzvision on 2020-01-14, 14:14:28
Thanks for the scene file. Tested and confirmed.
(Internal ID=444926956)