Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stereoV

Pages: [1] 2
1
Bug Reporting Cinema 4D / Corona Sun Bug !
« on: 2019-12-12, 23:02:20 »
Hey Guys,
there is a really anoying bug with corona sun...
As you have p.e. some sun/sky setups in your scene and also some hdri setups because you want to try different light mutes during the job and you organize them trough a take system (can u follow?), it can happen that it runs lucky for a while, but suddenly one of your sun objects ´thinks´to switch - ON !
Untill i recognized what went wrong it took me a couple of hours last night to finish the job... please dont give sun objects their own will to shine !?
Has anyone else got problems like this ?

2
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-12-04, 16:12:47 »
Than now it seems to work ! thanks a lot man for your help !

3
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-12-04, 15:02:14 »
hi houska, thanks for your patience. I did now everything you told. I downloaded the newest corona installer again and copied all files manually into that folder. i also had a restart but i still get this sign and corona can´t use Nvidia denoiser !?

4
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-12-04, 11:20:09 »
Can i install it manually ?

5
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-12-04, 11:19:38 »
No, there are not such files ! In any of my installations (R20 and R19)

6
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-11-29, 14:47:32 »
as you can see in my attachments there is this optix6.0.0.dll missing somewhere which seems to be a very new version !

7
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-11-29, 14:42:43 »
yes i got an older version of vrayforc4d installed

8
I need help Cinema 4D / Re: NVIDIA Denoiser is not running
« on: 2019-11-29, 13:24:52 »
thanks nkilar, updated grafic driver and reinstalled NvidiaAiDenoiser but still get this here:

9
I need help Cinema 4D / NVIDIA Denoiser is not running
« on: 2019-11-29, 10:53:57 »
Heyho, is Corona NVIDIA Denoiser supporting my NVIDIA GeForce GTX 1060 ?

10
Hey out there,
would it be possible to include things behind transparent materials to the Alpha Channels !?
i know that this is possible within other renderers, so why not in Corona ?
Please, that would be so helpfull...

Cheers,
sV

11
Corona Renderer for Cinema 4D - general / R21 - Node Spaces
« on: 2019-08-10, 16:55:11 »
Heyho,
does anybody understand the new announced ´Node Spaces´ in c4d R21 !?
Will we be able to use c4d´s node editor with corona than ?
cheers

12
Bug Reporting Cinema 4D / Re: Bug with Corona Shared Node
« on: 2019-07-29, 10:27:07 »
Hey houska, thx for ur attention on this.
Well i got u a scene (R20) attached with a simple fabric material (mat1), build in the node editor.
i used some c4d shaders in there like a filter, a fresnel and a layer shader.
try to change values while IA is running, like the color in the filter or fresnel values. u will recognize that the texture will not load correctly but turns yellow until u reload the bitmap.
its conspicious that this happens when corona creates a corona shared-shader in the material slot. the strange thing is that sometimes corona doesent create this and it works but than suddenly it puts in these shaders (mostly when loading bitmaps) !?
so the question would be why do we need this corona-shared shader at all ?
this shader is also the reason why the texture manager cant find bitmaps in the node materials.
best regards,
sV

13
Bug Reporting Cinema 4D / Bug with Corona Shared Node
« on: 2019-07-20, 17:17:09 »
Heyho,
i think there is a bug with corona-shared-node when its loaded to c4ds layered- or filter-shader p.e. !
If so, the interactive renderer is not updating properly when changing any values.
Also, as i mentioned in a post before, the texture manager cant find any textures when using corona-shared-node.

best regards,
sV

14
Hi Guys,
i really love the new corona node editor (a feature i long waited for) !
A big problem is although the texture manager can´t ´look´through the corona shared node which is produced in a c4d material slot.
That makes it really hard to use node based materials for me because i have to relink projects and textures a lot during my workflow.
Do you think you will fix this problem in future ?
Do you think you will switch over to c4d´s new node system ?

15
Hey Buddies,
in the corona sun object there is a hook called ´textured´ under the view size slot. What is it there for ? How can i use it ?

thx guys

Pages: [1] 2