Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - houska

Pages: [1] 2 3 ... 74
1
Hi Dylan!

The fix for this issue is planned to probably appear in Version 5, but I cannot promise anything more specific, I'm afraid. For now, we don't even know, whether the fix will be easy or whether it will take a lot of time. So as for your question - I wouldn't count on this being fixed in the next few days or weeks.

2
Oh, I see... So if I understand correctly, you have an AO map (an AO texture, essentially) baked from a sculpting software and you want to use that map on a specific object? If so, maybe you could use it directly in the diffuse channel of the object's material, blended together with the "real" diffuse texture using C4D layer shader?

The question that I'd like to raise here though is whether your workflow is not a little bit amiss. I am not a 3D artist myself, so maybe others would be able to help here, but I think that you should never feel the need to use an AO texture with an unbiased renderer. Instead, why don't you try to use a displacement texture to render the finer details of your object?

3
Hi, you could mask the AO pass using a Mask pass. Would that work for you?

4
Hi Bin_B and welcome to the forums!

Unfortunately, this is a C4D issue, and a quite annoying one if you ask me. The way it works is that C4D noises have their own way of specifying the mapping. You have to select the mapping method in the "Space" dropdown in the Noise shader and then you can modify its parameters using the other UI controls. Do note that one of the space options is "UV (2D)", however. In this case, the noise obeys the UVW settings of the texture tag.

Hope this helps

5
So the animation works for me even with a .png sequence. I don't know what it is that you're doing differently :-(

6
Yeah, actually, I think we can find a .png sequence ourselves. No need to send anything :-) Thanks!

7
I'd actually be interested in how the .png sequences work. Would you be able to send a simple example scene our way?

8
Yeah, I'm using a .avi .mov video, so that might be it. This is handled by C4D though, since all that we do is ask the C4D bitmap to give us color for a given point and the C4D bitmap resolves the video itself.

9
I works for me. I just create a Corona Material with all channels off except for Self-Illumination. Then I load a video into the texture slot of the self-illumination channel and I apply the material onto the C4D Sky object. When changing frames and rendering them in Corona I can see the correct frames from the video.

10
Ah, now I understand. Yes, we would have to explicitly support the motion tracker object...

11
So where did you have the footage in the first situation?

12
No ones forcing you to download and use daily builds. Just stick to latest stable release until another stable release comes out.
Removing dailies would make development slower and stable releases bugier. As much as you don't like dailies, but it saves some time on QA and gets better coverage of different system configurations.

+1

13
It's possible now, you just have to make the light smaller :-) Try to make caustics visible with a huge softbox in real life and it will also be harder. Plus the object in MilkmanDave's scene is not too well-suited for caustics.

14
You have to exclude the object & the floor so caustics can work/show.

Sorry, but no. What you're doing there is a hack. The fact that caustics work with excluded objects is a mistake. Normally you'd want to have one light for both lighting the scene and for generating caustics. Separating these two doesn't make physical sense and is terribly wrong. :-)

15
Bug Reporting Cinema 4D / Re: Render region issues
« on: 2019-07-03, 18:06:02 »
If we fix the render region resetting, I think it will actually fix the TR render regions too. Thanks for mentioning this!

Pages: [1] 2 3 ... 74