Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Cheesemsmsm

Pages: [1]
1
I don't use Physical cam anymore, but I have a problem when open old scenes that use it.
I can't open or merge those old files. After a few hours, I figured out that the problem is Physical cam + Auto Vertical Tilt Correction + CoronaCameraMod on top.

You can re-produce by creating a Physical cam > Enable Auto Vertical Tilt Correction > Add CoronaCameraMod on top.

I don't have any problem with max2018. So, I'm not sure if the problem is from Max or Corona side.

**Corona4 hotfix1

Cheers,

2
Bug Reporting / Bump strength bug?
« on: 2016-11-06, 12:57:31 »



Here is the scene file (2016sp4)
https://www.sendspace.com/file/putdhk

> Open the scene, don't move the viewport (actually you can zoom in/out and pan but DON'T rotate)
> Add a texture to bump slot. (I can't provide you the textures but you can put any textures on bump slot)
> open IR and see the result

3
I need help / [PBR Mode] Question about Reflection
« on: 2016-10-01, 10:21:44 »
I'm very new at this. I've read all Dubcat's thread but I'm not sure if I understand correctly.

This is what I understand;
> I don't have to use "Reflection map" anymore (except Falloff for Metal).
> Leave the reflection level as 1 / 255 color for "every" material.
> Use IOR 1.33/1.42/1.5 for most material.
> I can control reflectivity by glossiness map; low glossiness = low reflectivity as well

Am I understand correctly? Please correct me if I am wrong.

4
I'd like to switch between Corona and Max env with maxscript.

I've found
Quote
  .bg_source (enviro_sceneEnvironmentSource) : integer
but don't know how to use it.

5
Resolved bugs / PhysicalCamera + IR = Viewport lag
« on: 2016-05-29, 09:15:38 »
Check out this video


It only happens when the rendering viewport is PhysicalCamera.
My temporary solution; put a CoronaCameraMod modifier on the PhysicalCam. (you can see in the video)

using Windows 10 + Max16 SP3 + Corona 1.4

Cheers

6
Resolved bugs / CoronaColor Bug ??
« on: 2016-03-31, 16:36:10 »
This video will explain everything.
http://www.screencast.com/t/sygG7M1qbr

Cheers

8
I'm not sure if this is a bug or just the way it is supposed to work.

9
Resolved bugs / (1.0) CoronaColor Bug
« on: 2015-02-26, 16:46:33 »
> Assign material to object
> use CoronaColor
> "show shaded material in viewport"
> BANG !

Pages: [1]