Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - VizRepublic

Pages: [1]
1
I need help / Displacement Issues
« on: 2020-07-01, 20:18:28 »
Hello,

I seem to be getting this tessellation issue lately when using displacement on certain surfaces. It's subtle in the Lightmix pass but very apparent in the Ambient Occlusion pass which becomes unusable like this.  Its generally appears when its on an extruded spline that this issues happens. I have tried to fix it by adding more geometry to the object by either subdividing or tessellating it but neither worked, just made it worse in fact.

Anyway to solve it? any help would be appreciated.

Thanks.

2
Gallery / Residential Homes
« on: 2020-02-13, 18:20:19 »
Hi Guys,

I just wanted to share with you a few of the residential homes we have rendered over the past few months along with some animations that you can view on our Website, link below.

https://vizrepublic.com/portfolio/pikeproperties/

Comments always welcome, Let us know what you think.

Software used: 3dsmax / Forest Pack / Railclone/ Corona Renderer / Photoshop /After Effects

Follow us at:
instagram.com/vizrepublic
https://www.facebook.com/VizRepublic

3
Gallery / Cuban Living
« on: 2019-03-22, 14:41:00 »
Hi Guys,

We have not posted in a while so we thought we would share our latest set of renderings with you. A set of images we created that showcases a Cuban inspired Living & Dining Room that combine with an exterior living space.

As always we welcome your comments and we hope you enjoy.

Software: 3DS Max, Corona and Photoshop.

Website: http://vizrepublic.com/
Facebook: https://www.facebook.com/VizRepublic/
Instagram: https://www.instagram.com/vizrepublic/

4
Hi Guys,

We always have this issue after we have we have uploaded a scene to Rebus to render, and have just had it again this afternoon.

All the render element paths update correctly while working and rendering locally, but as soon as we have uploaded a file to rebus and then try to upload another view to render from the same scene with a different file name, the render element paths do not update dynamically anymore. They keep the previously uploaded scenes 'save as' file name.

Somewhere either Corona/3DS MAX or Rebus is breaking that dynamic file naming link during the submittal  the scene to Rebus. It gets really frustrating to have to repath all elements especially if you have a lot of lightmix elements. Deleting and re-adding the elements fixes the issue but is not always possible if you have a complicated lightmix setup.

We are using Corona 3 and 3ds max 2019.

Any help will be greatly appreciated.

5
Gallery / Kitchen & Study Nook
« on: 2018-05-02, 16:00:25 »
Hi Everyone.

We wanted to share with you a set of images we created to Test out the versatility of Corona's Light mix and its ability to produce a variety of different lighting results with a single render. Attached are a few day and night shots we created of a Kitchen and Study Nook to test it out. Initially the day version was created and then once rendered it was relit with Lightmix to create the night version. We are so happy with the ease and versatility of the process and the results you can achieve with Lightmix.
As always comments are most welcome and we hope you enjoy!

Software: 3DS Max, Corona and Photoshop.

Website: http://vizrepublic.com/
Facebook: https://www.facebook.com/VizRepublic/
Instagram: https://www.instagram.com/vizrepublic/

6
Gallery / The Residence
« on: 2017-10-23, 14:20:30 »
Hi Everyone,

This is our first time posting to the forum. We have been admirers of all the work on the forum for a very long time so we though it was about time to share some of our work with everyone.
This was a project for a private residence that was used to showcase the new interior design and open plan living space, kitchen and dining area.

Comments Welcome!

Software: 3DS Max, Corona and Photoshop.

Website: http://vizrepublic.com/
Facebook: https://www.facebook.com/VizRepublic/
Instagram: https://www.instagram.com/vizrepublic/
Vimeo: https://vimeo.com/user60096259
Twitter: https://twitter.com/VizRepublic

7
I need help / Animation Anti-aliasing Problem
« on: 2017-06-21, 16:47:33 »
Hello Everyone.

I hope someone can help. I have been running a few animation Tests in order to figure out the animation settings required and am not getting the expected results.

I have attached a 2 videos that shows the anti aliasing issues I am having , unfortunately the video compression makes it look better than it actually is and reduces the severity of it a little.
The issue I am having is that the anti-aliasing is just not crisp and has a lot show a lot of swimming and jittering, especially on the brick wall, pots and glasses. Since this TEST I have run other tests where I have reduced the GI vs AA balance to 8 and 4 as some posts suggests but that just seems to make the result worse instead of improving.

In my latest test(not the one attached) I used Light Portals which made quite an improvement but the anti-aliasing issue is still there, I did not attach that one as the compression made it difficult to see the issue. Each frame rendered at 1920x1080 with 300 passes and a Denoise amount of 0.6.

I am not 100% sure what other settings I should be tweaking to improve this, should I raise the GI VS AA balance? Change Image Filtering? More passes? light samples multiplier? Perhaps its not AA and rather GI that I am not understanding. or is this as good as it gets with Corona?

Any help would be greatly appreciated.

Thank you.

Pages: [1]