Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - TangibleVisual

Pages: [1]
1
General CG discussion / Matterport 3d Tours
« on: 2019-12-08, 14:27:51 »
Hi everyone,

I've been admiring these the Matterport tours, I particularly like the external cross sections views and the Google street view style navigation.

Does anyone know of any applications that are being developed/exist that go generate this kind of experience with rendered 360s?

2
I need help / Corona Dr server Local IP mismatch
« on: 2019-09-18, 07:44:27 »
Hi,

I have an odd problem, I noticed that my machine wasn't picking up a DR job. I noticed that the Local IP address show on DRServer 192.168.1.55 does not match the local IP of the machine 192.168.1.100 (which is set as a static IP by the way)

See attached.

I've tried to fix this by reinstalling DR server but to no avail, is there anything else I should do?

Thanks,

Dan

3
I need help / Bad allocation Exception!
« on: 2019-08-05, 16:35:35 »
Hi,

The scene I am working on is regularly crashing, I thought at first this was due to the displacement in the scene but I have turned it off and I as still getting it. It is quite a detailed scene but it should fit in memory fine, it seems like there is a memory leak or something? Please see attached screenshot.

Windows 10 1809, Max 2020 with latest patches, latest version 6.2.2 of Itoo forest object was in the scene but has been deleted so just the 0 sized object warnings you can see, latest Corona, nothing else special to report.

Any ideas anyone?

Cheers

4
Hi,

I've just spend the past couple of hours working through my scene to find the cause of DR which stopped working during the project.

The DR nodes would start to load the scene and then quickly unload and restart.

2019-04-10 07:30:53   Accepted remote connection from 192.168.1.100
2019-04-10 07:30:53   Started connection #323
2019-04-10 07:30:53   Handshake: <root><DataType>0</DataType><Handshake>init</Handshake><FrameName>0</FrameName><HostVersion>Max2018</HostVersion><CameraName>Library</CameraName><Region>0 0 0 0</Region><ImageSize>6000 4689</ImageSize><MD5>5ffd621081344a46ec13db64e16569c5</MD5><CoreVersion>3 (Hotfix 1)</CoreVersion><IpAddress>192.168.1.55</IpAddress></root>
2019-04-10 07:30:53   Saving incoming scene to C:/Users/dan/AppData/Local/CoronaRenderer/DrData/received_scene_2260319169.max
2019-04-10 07:31:00   Downloaded scene: 877 M bytes in 7 s
2019-04-10 07:31:02   Render for connection #323 started
2019-04-10 07:31:03   Received sampling focus mask (region 0 0 6000 4689)
2019-04-10 07:32:01   Closing loopback manager
2019-04-10 07:32:02   DR is finished
2019-04-10 07:32:02   Ready for new connection
2019-04-10 07:32:02   Running command:
"C:\Program Files\Autodesk\3ds Max 2018\3dsmaxcmd.exe" "C:\Users\dan\AppData\Local\CoronaRenderer\DrData\corona_dr.max"  -continueOnError -gammaCorrection:1 -rfw:1 -sf -v:5  -postRenderScript:"C:\Users\dan\AppData\Local\CoronaRenderer\DrData\post.ms"

etc.

I compared the old and new scenes with deduction found the offender.

There are 4 windows in the scene, all had planes that fitted exactly within the windows with a corona portal material applied, a one point in the process I decided to shut out some light, so I just applied a standard corona material to 2 of the windows. In the end it turned out these were the objects that were stopping corona DR from working!! I deleted the geo over the windows put in a new plane to block out the light and hey presto DR works.

I can only think that some sort of tag is applied to the geo when the corona portal material was first applied, and that wasn't removed when the standard corona material was applied and that it messed up. Anyway.. there's the fix, I hope it helps someone else.

Dan

Pages: [1]