Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - albertoiuav

Pages: [1]
1
Bug Reporting Cinema 4D / VFB comparison doesn't work
« on: 2020-06-11, 11:27:24 »
Hi,

i'm using Cinema 4d r21 and Corona 5.
Since few days, vfb comparison doesn't work more and appears "not rendered" warning.
Attached you can find a screenshot.

I always used vfb comparison and i had no problems since now.
Thank you in advance

2
Hi guys,

i have quite a big problem with uvw randomizer and Cinema 4d.
I created a tiles floor and using uvw randomizer and multishader to have great variation on it.

The problem is that everytime i press render, the randomization changes.
The customer asked me to have the tiles "as the 1st draft", but if everytime it changes, would be quite impossible.
I use uvw randomizer lot of time so, is a big issue for me.

Maybe i set something wrong with parameters? I attached them also with 3 render tests.
Hope that someone could help me.

thank you

3
I need help Cinema 4D / Road uvw details issue
« on: 2020-01-21, 12:45:49 »
Dear all,

i'm trying to make an Uvw for a road i have in my project.
The surface is quite big (more or less 200x300mt) but i think is a quite common situation with urban projects.
I had same problems also with a smaller one lije 100x50mt.

I made the simple uvw and i created a 9000x9000 texture. I mixed lot of different textures from friendly shade, poliigon etc..
During the process i hade some issues like of course the loss of details because for example friendly shade textures have big resolution (8-16K) but when i scale them inside my canvas in photoshop because the scale of the texture is not correct..if i scale it down everything looks blurried.
Friendly shade texture have a huge amount of details but the original size is 4-5 mt so i have to repeat them lot of time to have the correct scale and cover the entire mesh.

Eveytime i saw unwrap tutorial or making of people works with quite big textures to cover big surface like 5-10k but if you see the attached results..in the eye level view calls "road 02" i have no detail, everything looks blurried and the result is not good.
Is there a proportion between real scale of an object and pixel resolution?

I saw this beautiful making of:
https://corona-renderer.com/blog/davide-calabro-the-making-of-5th-avenue-witness-of/

and the quality of the road is peferct but i don't think he used a 100k texture also because the ram usage only for one texture would be unnecessarily large.
I have 128gb of ram but i don't want to use half of it only to load a 100k texture..!

So, if someone could help me to achieve a great result and details as in the making of would be really appreciated because i'm working on it from several days without any great results :-(
Attached you can find two tests, a crop of the uvw texture and the entire one but scaled down to 3k..the original one is 9k.

Thank you in advance guys.




4
Bug Reporting Cinema 4D / Caustic pixelate issue on water
« on: 2020-01-04, 10:56:31 »
Hi all,

i'm using Corona 5 and Cinema 4d r21.
I'm testing caustics and i have to say that the result is quite impressive and precise. I activated caustic on refraction and in general settings of Corona.
But, at the moment i have strange darker square group of pixels.

The water is an high poly plane with a displace deformer.
I calculated both test for 35-40 passes.
I highlighted the problem in one of the images attached. Last one is with a plane without any displacer/bump, the probelm remains.

Hope you could help me.
Thank you in advance.


Pages: [1]