Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - PROH

Pages: [1]
1
Hi. As the title says, the UVW-Randomnizer doesn't work in the displacement-slot. It works in the bump-slot, but not in the displacement-slot.

Don't know if this a known issue, but since I couldn't find any reports on this, I wanted to let you know.

Best Regards

2
I need help / Low CPU usage
« on: 2018-07-03, 18:28:54 »
Hi. After installing Corona v2 I noticed that my CPU slowly decrease to around 60-65% when doing a straight render. When I use IR it's around 100% just as it should. I've tested it with a simple scene on both max2014 and max2016, and the result is the same: at first render the CPU usage is 100%, but after that it slowly decreases.

I've tried several scenes with the same result :( Even a simple scene containing only 10 X 10 X 10 instanced boxes with a default corona mtl shows the same result (both pt and UHD).

Since IR works correct, I don't think it's my PC, but I honestly have no clue about what to do. Does someone have any advise?

PC: I7 3930k with 32Gb RAM

3
Hi. When converting a Corona Scatter to Max instances, you'll easily end up with 10-50 thousand objects, and you'll have a hard time getting Max to collapse these without freezing or crashing. Therefore it would be extremely useful to have an "collapse to one object pr. scatter item" option.

If you've scattered for example two object across a plane, they'll be collapsed to two objects, and if you scattered ten objects, the scatter will be collapsed to ten objects.

Hope it's understandable :)

4
Any news regarding this displacement bug: "0001444: Displacement continuity breaks when used in multi/sub-object material"?

I reported it back in 2015, and it's still present, and very annoying. Any schedule?

Regards

5
Hi. Can't say if this is what OP experienced, but here's an example of broken displacement.
I've used displacement in a multimaterial. I think it's a known (and quite old) issue, but somehow it hasn't been fixed yet.

Hopefully this will be done soon.


6
Hi. Since we can have more than one lightmixers, it would be nice if each of them could use their own settings - instead of them all using the exact same settings.

If not - then what's the point in having more than one lightmix?

Regards

7
Resolved bugs / Atmospheric fog does not render in IR
« on: 2016-06-15, 15:52:22 »
Hi. As the tittle says, I've found that with Corona 1.5 daily build 2016-06-12 atmospheric fog doesn't render in IR - but it does render fine in regular render. This is quite inconvienient since it makes the fog set up much more tedious.

I've tried it on both max2014 and 2016 with similar result. I'm not 100% sure if this is a bug or when it was introduced, but IIRC I've used the IR in previous versions when setting up atmospheric fog.

I've ttached a picture showing the case.

Regards

Edit: I see that I've posted this the wrong place. Would someone please move this to Daily Builds. Thanks.

8
I would request to have the new Physical Material in Max 2017 working directly in Corona.

Autodesk:
"The Physical Material works in Scanline, Quicksilver, ART, V-Ray and mental ray at the moment. We want all renderers to support it."

From Area blog: http://area.autodesk.com/blogs/therenderingalliance/what039s-new-for-rendering-in-3ds-max-2017

9
Hi. Working with Corona Light Mtl, I think it would be great to have selectable units, exactly as it is in Corona Lights.

ATM the only way to set a specific lumen value in a Light Mtl, is to make a Corona Light with this lumen value, then change units to W and copy this value into the Light Mtl intensity.

Definitely not as simple as it could be with selectable unit inside the Light Mtl :)

Regards

10
I need help / spherical cam mode issue
« on: 2015-06-01, 13:17:22 »
Hi. Can't make the camera render a full 360 panorama. But it doesn't render a full sphere, there seems to be missing a bit of the 360. Here's what I've done:

1) Created a free-camera (max-standard), and set lens to 35mm. The camera has no rotation on X & Y, but is rotated -45 degree on Z (to make the startup view correct).
2) Applied a CornonaCameraMod to this camera, and activated (checked) "Override: Spherical" in Projection Type. Nothing else changed.
3) Set renderoutput size to 1600 x 800 for testing purpose.

Any ideas what's wrong or missing?

BTW - Using Corona v1.00.02 and PanoramaExporter v0.3

Pages: [1]