Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - gabrielefx

Pages: [1] 2
1
Corona Camera Mod always update the rt render changing the parameters.
I think it's wrong.

regards

2
Resolved bugs / Shell modifier
« on: 2015-03-01, 20:33:40 »
Hi,
applying a shell modifier to a glass teapot I get a wrong render.
I have to apply an edit poly modifier.

regards

3
Resolved feature requests / set rt resolution
« on: 2015-03-01, 20:17:42 »
Fixed and variable resolution. We can't set a precise resolution during the rt-render.

regards




4
I need help / DR render problems
« on: 2015-03-01, 18:25:44 »
Hi
I'm testing the latest 1.0 Corona demo
I installed it on two workstations both with 3ds Max 2014
I authorized the demo on both. I started a render locally and it was fine.
I installed DrServer on both machines (to be sure)
I din't installed the LicenseServer because I'm running the demo on both machines.

I started DrServer on the second workstation.
I pressed search LAN button, Max found the right DR machine ip.
DrServer accepted the connection on ports UDP19666, TCP 19668, loopback TCP19667
Max started to render only locally, no pass was passed from the DR Node.

This is the log:

2015-03-01/17:59:43   Ready for new connection
2015-03-01/18:16:39   DR server started
2015-03-01/18:16:39   Starting UDP socket, local hostname: Titan
2015-03-01/18:16:39   Running Corona DrServer build Feb 26 2015 on ports UDP19666, TCP19668, loopback TCP19667
2015-03-01/18:16:39   Available 3dsmax versions:
2015-03-01/18:16:39   2012: C:/Program Files/Autodesk/3ds Max 2012/
2015-03-01/18:16:39   2014: D:/Autodesk/3ds Max 2014/
2015-03-01/18:17:07   Accepted remote connection from gpufail
2015-03-01/18:17:07   Handshake: <CoronaDrRemote>    <HandshakeInit>init</HandshakeInit>    <FrameName>0</FrameName>    <HostVersion>Max2014</HostVersion>    <CameraName>Camera001</CameraName> </CoronaDrRemote> 
2015-03-01/18:17:07   Downloading 3ds max 2014 scene to render with 3ds max 2014
2015-03-01/18:17:07   Downloaded scene: 434,176 bytes in 0 s
2015-03-01/18:17:07   Running command:
echo Starting 3ds max DR... && "D:/Autodesk/3ds Max 2014/3dsmaxcmd.exe" "C:\Program Files (x86)\Corona\DrServer/drData//received_scene_326904462.max" -o:"C:\Program Files (x86)\Corona\DrServer/drData//dr_out.png" -start:0 -end:0 -continueOnError -gammaCorrection:1 -rfw:1 -sf -v:5  -camera: "Camera001"  >> "C:\Program Files (x86)\Corona\DrServer/drData//MaxLog.txt"
2015-03-01/18:17:09   3ds max is online after 1 seconds
2015-03-01/18:17:09   DR is running
2015-03-01/18:17:37   DR is finished
2015-03-01/18:17:37   Closed loopback connection


2015-03-01/18:17:37   Ready for new connection



This is the max.log

Max install location: D:\Autodesk\3ds Max 2014\
01/03/2015 18:17:08;  Max file being rendered: C:\Program Files (x86)\Corona\DrServer/drData//received_scene_326904462.max
01/03/2015 18:17:08;  Renderer: CoronaRenderer
01/03/2015 18:17:20;  Error rendering frame 0: Unknown error while loading application
01/03/2015 18:17:20;  Send End of Job command to Max
01/03/2015 18:17:20;  Job Completed with Error(s) - see above
01/03/2015 18:17:20;  Total elapsed time 00:-2147483648:-2147483648
01/03/2015 18:17:30;  Error occured while rendering job.

5
I need help / help with proxies!
« on: 2015-03-01, 16:48:14 »
Hi all,
I'm testing the new Corona 1.001
I did a clean installation deleting the previous version (alpha 6) within the 1.0 installer.
I opened an old scene with a lot of vegetation created with Forest Pack Pro.
Last year I created all my Corona proxies via the Vrayproxy converter script.
Now in all my scenes all proxies are disappeared!
What can I do?

selecting a CoronaProxy I read: (ERROR) Cannot parse file 'my path...\myproxy.cbin'

It seems that Corona can't read the old cbin file structure

please help.

regards

6
Resolved bugs / interactive PT->VCM crash
« on: 2015-02-26, 20:03:01 »
Bug

simple to reproduce:

one plane + one teapot
white GI
perspective (no camera)
interactive render on
switch in realtime from pathtracing to bidir/vcm
....Boom!

regards



7
Resolved bugs / two issues
« on: 2014-04-25, 11:05:11 »
#1 xform has no effects on Corona light. Sometime I use it to re-orient multiple instances of lights without open all groups

#2 gradient ramp has no effect on self-illumination texture slot,. It's ok for Corona light material.

A6 14-04-14

regards

8
Resolved bugs / ray bias refraction bug
« on: 2014-04-20, 16:17:42 »
Hi,
I've encountered an issue in refractions. (Alpha 6 14-04-2014 daily - Max2014)
I have a large model in Max modeled in meters (modeled with Autocad + Rhino in meters)
I created some thin glass panels 0,01-0,02 meters thick (1-2cm.)
On these thin glass panels refractions and absorptions are wrong rendered if the thickness is 0,01 or 0,02 meters.
If I change the thickness to 0,03 these panels are rendered good.
The absorption creates a strange effect on these panels, a sort of circular area in front of the camera (also on the left-right side)
Soon I will post some screenshots.

regards

9
General Discussion / too much fast
« on: 2014-04-07, 18:48:05 »
Why Corona is so fast?

I'm just rendering an huge arch viz scene at 4K with 17M of polygons, forest pack, displacements, many layers of glass, tons of ies lamps.

after 20 minutes the image is acceptable...

impossible to achieve these results with whatever rendering engine on earth.

I think that Corona exceeded the speed limit and it's coded with alien technology...:)

regards

10
General Discussion / how to in A6?
« on: 2014-04-07, 16:30:00 »
Corona A6 is great...

but I would like to know how:

having in a scene different cameras with their own exposure values, white balance, contrast, clamping.
how adjust the displacement value +/- per object
how to blend a Corona light material with a Corona standard material using a mask

and...

when the RT will be enabled?
when the dispersion will be available? I don't want to use Keyshot anymore.

regards


11
Hi,
I tested my heavy and huge scene with tons of trees generated by Forest Pack Pro (latest release 4.16)
With FEB23 the scene is rendered. With releases FEB26 to the latest the Building acceleration structure pass hangs. Timers count, impossible to stop the process, I have to kill Max.
Max 2014 sp4
Dual Xeon E5 2660
32GB
Windows 7 Ultimate
Corona daily.

attached some print screens

regards

12
Resolved feature requests / Corona light lister
« on: 2014-02-25, 16:48:01 »
sometime very useful.

13
Resolved bugs / luminaire assembly issue
« on: 2014-02-23, 23:01:31 »
the luminaire assembly has a wrong bounding box (ies light + circle mesh)

14
Resolved feature requests / ies shape visible emitter
« on: 2014-02-23, 21:15:53 »
Hi,
would be nice to have an option to render the visible ies shape: rectangular, circular

regards

15
Resolved bugs / ies button
« on: 2014-02-23, 20:51:08 »
pressing the ies button to load the ies profile it doesn't remember the latest ies path.

I don't know if it's fixed in the daily build.

regards

Pages: [1] 2