Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - tanguybod

Pages: [1]
1
Hu
i guys,

I bumped into something yesterday, when I connect my bezier float to control my u / v tilling on a corona mat, it doesn't control the UV tilling but the type of the repeat... quite annoying.

Tanguy

2
it is weird regarding the two benchs I ran at the office. one on a Dual Xeons 5670 and a Dual Opteron 6272.
The two machine are benching on FRY and CineBench same ish results, around 15 for CineBench.

Here with Corona, we got:

Dual Intel 5670: 3'15"
Dual AMD 6272: 15'01"

Any clue why it is this drastic gap between both system ? They are both running a W7 64 by the way and same specs beside the CPU and RAM.
And the AMD has way more RAM than the INTEL though

3
General Discussion / CORONA in the futur...
« on: 2014-03-31, 19:52:25 »
Hi Corona dev team !
I do have a question(s) regarding futur of Corona for production.

Is there a standalone scheduled for Linux env ? (I believe that the maya branch of Corona sort of make it a yes, but just a guess)
If yes would we be able to write let say a xxx.cor for sequences render through the stand alone engine in a Linux env ?

Thank you,

Tang

4
General Discussion / 15 nodes so far with great results
« on: 2014-03-31, 15:52:51 »
hey guys,

deploying on the farm here, just being curious of the plus and cons of it.
So far so good, 15 working smoothly up to now with 4 millions poly scene as well as a bunch of decent textures size wise.
another 20 nodes will be servicing Corona within the end of the day, just waiting them to be done on the previous render.
Remind me a lot FRY in matters of speed improvement, well, much faster !

Same scene on a:
Dual Xeon 5650 (24cores @2.6Ghz) : 30min
Farm i7s and xeons - opterons - 15 machines (144cores @ 2.0 > 3.4Ghz) : 6m33s




Awesome work Ondra.

5
Resolved bugs / Max file with Corona components corrupted
« on: 2014-03-27, 14:13:12 »
Hey, I am experiencing some sort of a corrupting issue here. I don't know if it is related to Corona though.
When I re opened a scene I rendered with Corona before, let says 1 hour ago, 2014 can't even open the file. It does until it parses something in the header I guess and crash.
I open the same scene in 2015 ( I thought I did by inadvertence opened it is 2015 and saved it as a 2015 max file) that, is why I an doing so, but anyway, it works in 2015 within the load of plugins indeed.

I tried to open the file on a bunch of ws at work, all gave me the same error.

The error returning is a Max crash report proposition.

dumb

6
Resolved feature requests / Texture support for Corona LIGHT
« on: 2014-03-20, 14:27:54 »
Yeah, man, that is a must for lighting artists.

So +1 for me.

Tanguy

7
General Discussion / any blend shader like ?
« on: 2014-03-20, 14:17:33 »
Hey guys,

I am wondering if there is a substitute for a blend shader in v6 ?
if not that is definitely a must to have.

And to conclude, the new interactive is kinda nice, but it only shows what exists when you point at it.
THAT is a huge lack in a good documentation...

tang

Pages: [1]