Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DarcTheo

Pages: [1] 2 3 ... 12
1
General CG discussion / Re: 3ds max and opening files
« on: 2018-04-20, 11:39:24 »
I am having the same problem, one workstation opens the file in 30 sec and other freezes or it opens after 1-2 hour (rarely).
Did anybody found a workaround? I have already formatted the workstation and dint help..

We stopped using compressed saves. its now only during heavy network uses that it may freeze and take a while to open.

2
General CG discussion / Re: [Useful Scripts\Tools]
« on: 2017-11-17, 13:04:24 »
not sure if i've missed anything in here but is it possible to set up a batch install process for Corona and Itoo updates across multiple machines? it's a bit annoying checking each machine now as the number of machines we have grows.

3
I need help / C-1.7 some ID masks render with ghosted beauty
« on: 2017-11-14, 11:35:52 »
Any reason to why the ID masks sometimes render with a ghosted beauty effect over the top? It makes a noisy mask with areas of the beauty ghosted on top making it not very good for selecting IDs.
Some views work fine, others not so good.

4
Resolved bugs / Re: Corona Camera moves its own target
« on: 2017-10-31, 16:17:49 »
Hi,

The Problem appears only when the vertical shift and horizontal shift are both enabled.

Just tested this also. Can confirm does it on the original problematic machine and mine.

5
Resolved bugs / Re: Corona Camera moves its own target
« on: 2017-10-31, 15:53:55 »
DarcTheo could you record a short video demonstrating this, or explain step by step how to reproduce it?

Colleague had deleted all the cameras and reverted to physical cam. can't seem to recreate it now. opened old save to see but still doesn't happen again. We had tried closing the file and reopening before but the problem was still there.... don't know what fixed it.

To describe it, you would create a corona cam in top view. the target would be drawn out and then suddenly start snapping back toward the camera body. if you turned the target on and off it would jump further back toward the camera. if you just watched from top few it would slowly tick backwards toward the camera body.

Copying a working camera didn't fix it. making a new one didn't fix it. closing the file didn't fix it. after using the physical cameras and going back it seems to be working again.

If he has it happen again i'll get him to record it and upload it for you but it seems to have fixed itself... sorry!

6
Resolved bugs / Re: Corona Camera moves its own target
« on: 2017-10-31, 13:48:35 »
we didnt use any daily builds. fresh 1.7 install round the office.

It seems to just do it slowly by itself but if you click on the camera and off it jumps back a bit further. Its only on this one PC at moment, no one else has run into this issue and the other cameras already existing are working fine.

7
Resolved bugs / Corona Camera moves its own target
« on: 2017-10-31, 11:25:13 »
We have a problem with the new corona camera slowly moving its own target. If you create a corona camera and watch it the target slowly shortens until its right back next to the camera. There are about 3 other cameras that are fine in the scene but each time a new one is made or copied the target slowly shrinks back to the camera. No new camera will create properly.

Is there something up with the corona camera?

8
I need help / Re: material library not installed
« on: 2017-10-30, 10:31:12 »
ah thanks! i tried searching on the forum and it didn't find a similar thread =/ must have been bad search words.

I'll give this a try

9
I need help / material library not installed
« on: 2017-10-30, 10:23:27 »
Just updated to 1.7 on all the machines, some seem to be working others come up saying material library was not installed.
Tried re running custom instal with the library ticked, still doesn't work. Any fix?

10
Bug Reporting / Re: IR problem
« on: 2017-07-20, 12:33:26 »
I've run into black screens that only render if you draw a region, it is because there are regions floating outside of the VFB. clearing as Maru suggested fixed it for me.

11
I need help / Re: DR hanging after hotfix 1
« on: 2017-06-21, 14:28:43 »
update in here. If anyone else has experienced and fixed this issue.

DRs are still hanging on renders. Waiting to try and revert to 1.6 when possible.

One machines network was at 100mb, ethernet was dodgy. swapped it out and its back at 1gb like the rest of the machines. DR started working nicely after this but has now started hanging again.

The DR window says its downloading the scenes and has its region to render but doesnt start. says its downloading 223mb scene in 1s. Not sure if its just not downloading scenes properly or something is getting lost in the network.

12
I need help / Re: Corrupt / Problematic Max Files
« on: 2017-06-20, 13:47:11 »
I haven't encountered this yet but let's try to track this down a bit:

- is this happening with 1.6 hotfix only or also with 1.6?
- anyone else having Vray on the same machine, possibly a Vray asset in the scene somewhere?

For us I don't remember when. it wasnt the hot fix though. We only have Vray demo incase we need to convert Vray assets.

13
I need help / Re: Corrupt / Problematic Max Files
« on: 2017-06-20, 09:22:04 »
Hey guys any news on this topic! I`m having the same  issue. The studio were I work is transitioning from Vray to Corona but everyone in the office is having this annoying problem.
The Corona scene do not open after been saved....only way to"fix" it (not always works) is do ask some one else to open the scene and re-save it.

So with VRay it was working fine?

I'm still stuck using the garbage collector when ever the problem occurs. I've reinstalled windows and max to try and fix it, it did nothing.

14
I need help / Re: Corrupt / Problematic Max Files
« on: 2017-06-15, 20:01:47 »
+1 - I'm having the exact same issue - scenes won't open after save.  Have to merge into a new file.  Max 2016 latest Corona

does it work if you open empty max, a fresh scene. do the GC() garbage collection. close max. open problematic file? this seems to solve it 90% of the time but I don't know why it is needed.

not sure - not tried it - it's quicker to merge it - it literally takes like 2 seconds to merge in - or does the gc mean it opens on all future opens

It lasts a few files.... heh. Sometimes can last a while but the problem always comes back for some reason.

15
I need help / Re: Corrupt / Problematic Max Files
« on: 2017-06-15, 19:50:05 »
+1 - I'm having the exact same issue - scenes won't open after save.  Have to merge into a new file.  Max 2016 latest Corona

does it work if you open empty max, a fresh scene. do the GC() garbage collection. close max. open problematic file? this seems to solve it 90% of the time but I don't know why it is needed.

Pages: [1] 2 3 ... 12