Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Feodor

Pages: [1] 2
1
General Discussion / Re: Problem with the license.
« on: 2019-08-16, 07:00:32 »
Only support can assist you as only they have access to the licensing system. Do please reply to their response to you and ensure your ticket stays open and you pass along all the most recent information - nobody on the forum can assist, sorry.

I wrote here because the tech support was incompetent. She did not explain and did not help. Am I able when I do not know whether to wait for help or not, to wait for a refund, or not? Communication with a specialist as with Alpha Centauri, a very long time to wait for an answer. And from their answers only questions and a feeling of uncertainty arise.

2
General Discussion / Problem with the license.
« on: 2019-08-15, 20:51:20 »
Hello
Please understand my situation and solve the problem as soon as possible. It seems that tech support does not understand what happened. All day I can’t work and I don’t know how long this situation will last. My project could fail. That's what happened:
There was a problem with the license. My card details have changed due to which the auto payment did not go through. I went into my personal account and made a purchase using a new card, the money was withdrawn from the account, a letter with confirmation of payment was sent to the mailbox, but for some reason the payment data did not change in my personal account. As a result, the product is paid for, but I still can not use it.
Technical Support Answer:
________________________________________________________________________

Hi Feodor,
 
According to our system, the payment has failed due to the card being marked as expired. Can you please check that the ard is still valid. If you have a new card you can update your customer zone information by doing the following:
 
Please try the following:
1. Visit your subscription management link
2. Go to "edit subscription" > "update payment method"
3. Enter your payment information again
4. Save the changes
If this is successful, then the "update payment method to avoid cancellation" warning will disappear.
If this is not successful, then you can purchase a new subscription, and then we can cancel this one.
Please notify me once you update your payment method, and I will then check what is the status of the issue.


________________________________________________________________________

Firstly, in my account I did not find links to"edit subscription" > "update payment method". I wrote about this in technical support, to which I did not receive an answer.
Secondly, "Enter your payment information again...." - that is, they told me to do what I already did earlier. Payment was successful, money was debited from the card, a receipt of successful payment came
https://sites.fastspring.com/coronarenderer/order/invoice/COR190815-7073-28336
but the license was not activated. To my repeated letter about this, technical support replied:

________________________________________________________________________

If any money was extracted from your account and the purchase was then canceled by our system. The money will automatically be returned to your account. This process can take up to 7 workings days but in most cases, sooner. If it hasn't done so by then please contact me and I will investigate further.
________________________________________________________________________

But the system did not cancel the purchase, there are no reports of this anywhere. Payment was successful. But in my personal account this order is not displayed and the license is not activated. No one can solve this problem. It seems that my letters are answered by robots who do not read what I write. I can’t work and what should I do? Install a pirated version? But my projects are made with corona-5-3dsmax-daily-2019-08-07...
I really hope for an understanding and a quick solution to the problem.

3
General Discussion / normal map incorrect gamma
« on: 2019-07-26, 19:50:19 »
"A normal map appears to be using input image with incorrect gamma. This can cause shading artifacts.
Offending map: Map #5233989   Select object »   Learn more »"

Hi!!!

Introduces in the strongest confusion, why can't this tick be automated?
in 100% of cases, it is always necessary to switch manually or using a corona converter.
If the gamma is not correct, allow the Corona Normal to automatically switch.
If during the automatic switching the gamma is displayed incorrectly, let the user correct it by clicking on the check mark, after the automatic action will stop working.
This error message is not needed.
As if the gamma is not defined correctly, in any case, the tick should be removed. You will be bothered by this message.

4
I think the answer is visible in your screenshots - look at the lights (groups) stats. When you use light material in scatter or with multimap/multitexture, light instancing is broken and you get thousands light groups and hence degraded scene performance. This is known limitation.

Ok, I assumed something like that. Thanks for the information!

5
Hi!
This happens when you use a large number of objects, the more of them the longer the preparing.
When using standard material, everything works fine.
Is this a known technical problem, a feature of light material? So it should be?

6
Bug Reporting / Re: How to change font in Corona VFB?
« on: 2019-04-01, 21:16:44 »
:D prankster!

8
Bug Reporting / How to change font in Corona VFB?
« on: 2019-04-01, 20:44:25 »
Hello!
Who has such a problem?
I suspect after updating Windows 10
the interface in Corona Render has changed, now in the frame buffer such a font.
This is observed on different versions of Corona, versions of 3ds max and in Cinema 4d on different computers.

Is it possible to find out solutions by returning to the standard font?

9
Gallery / Toy Loco
« on: 2018-12-02, 19:28:36 »
For me, this train became a kind of Bechmark 3D, on which I check the development of modern renders, I achieve the maximum result so that the render would be like a photo.

Photo - https://drive.google.com/open?id=19KpbuxohKdSBsN4le6Tf1htanw2kpD7p

10
Yes, without hardcore sugar, everything works much faster! )
In general a many of overlapping refractive objects cause this problem.
I understand that this is an individual problem, a rare case. And I think it can be bypassed in a fake way .. But I hope that in the future it will be taken into account for optimization purposes.
It would be nice

Thank you very much!


11
Turning off the refraction feel will affect the quality of the material loss of realism.
In the previous version it was possible, in the new one no longer? :(

12
This scene I started doing in Corona 1.6, in 1.7 I continued аnd in 2, I uploaded the scene, ran the render and "turned pale" :)

13
The scene was sent to you on the Dropbox, I hope you got it.
Yes, this test did for you on Corona 3, but it was noticed by me for Corona 2. I expected similar problems for others, but they were not, today I decided to write about it.

14
Bug Reporting / Re: Corona 2 very long render SSS materials
« on: 2018-08-10, 15:08:46 »
This has been checked, the noise goes away for a very long time.
In the render settings is "Noise Level Limit: 3.0"
If from each pass the noise went away faster the problem was not. The noise lasts longer. and that would wait for the noise level of 3% I need to wait 4 times longer.

I Send you File.

15
Bug Reporting / Re: Corona 2 very long render SSS materials
« on: 2018-08-10, 14:50:50 »
No problem! I sent you this scene

Pages: [1] 2