Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BigAl3D

Pages: [1] 2 3 ... 16
1
Sure would be nice if the Convert Scene actually worked. Honestly, don't add a button that doesn't work, in a useful way, if you have no intention of fixing it any time soon.

2
Ah success! We were both wrong. After many render tests, the answer is a Corona Compositing Tag on the Corona Sky object set to NOT Seen by Camera. I also have a Corona Sun object, but this did not affect the outcome. Keep in mind, I now am able to use motion blur. Thanks for the help.

P.S. I only rendered this final test with 6 passes, so it's a little grainy.

3
I appreciate you looking at this. I'm rendering out a file with alpha to post. I have to run out, but will post it when I get back. Also, how did you "tackle" the alpha in your example? I do this all the time, but when there's motion blur and an alpha, I get this issue. Thanks.

Just updated this post with the same frame, but not motion blur.

4
I hope all is well in the Corona Renderer world. I'm not sure if this is a still-broken feature or a feature that hasn't been added yet, as I have had this problem before. I have an object that is moving, and I have a slight motion blur turned on. When I bring the PNG files into AE, there is a noticeable white halo around my object. I can't fix it. If use a matte choker, I lose a lot of detail in transparent areas. I've tried rendering as separate passes, but with the same results. In this case, I could render without motion blur, but of course, it looks better with it.

Is there a solution that I missed?

Thanks.

5
OK then, I recommend using the Quick Shading option with Lines and turn off textures. You will get a nice clay view and be able to see your polygons. You could also try turning your window into an Interactive Viewport. You will be able to directly manipulate your object, while Corona is refreshing (rendering) your view as you go.

6
@franm One question, does your scene render blown out or as expected? One thing I've noticed is when setting up a scene, sometimes I forget to add a Corona Camera, which will handle Corona Lights better after you adjust a few settings. Not sure this applies here, but it just might.

7
I've had this issue as well, however, in v5 it's better. Even fewer crashes when using the Render View option instead of the other window. In either case, if you try and move around too fast, or especially, if you use the F and G keys too fast in order to scrub in the timeline, crash.

8
This looks great. Is this plug-in Mac Cinema 4D r20 and Corona v5 compatible? I only see it running on Windows in your videos. Thanks.

9
Hmmm, I'm not familiar with a "Material Import function" in Corona or C4D. Usually models, you download from the internet, will will have their own Tex folder, but the paths are not localized so the file cannot find the textures. You can move the texture files so they are in the same folder as the C4D file, it will find them. You would probably copy the textures to your main Tex folder that your C4D points to. Then, when you import your model, the materials will be there.

10
Corona Renderer for Cinema 4D - general / Normal Map for AE?
« on: 2019-12-05, 01:38:30 »
What I want to do is render a pass with the normals of a material and use an AE plugin (like Normality) to change the reflections on a surface, i.e. change the reflections from trees to a city street. I can get normal maps out of Corona, but they are yellow to pink instead of the typical purple-to-pin-to-green. Is this possible?

Thanks.

--Alex

11
Bug Reporting Cinema 4D / Re: Teamrenderer objects darker
« on: 2019-12-03, 19:28:00 »
I will confirm that the Xref issue is indeed a Maxon issue. I had this problem last year and learned of this bug over on C4DCafe.com. I didn't realize you had Xrefs in that scene or I would have mentioned it. Xrefs would be very useful if they worked properly, but I don't trust them. I've had a car model's parts explode when trying to scale it.

12
Doesn't X-Particles utilize elements from Mograph and Instances and Multi-Instances? I'm not sure, but I seem to remember some mention of this in the past. Perhaps when they solve the existing issues with Mograph, it will make it easier to get Corona and X-Particles to play nice together.

13
@DH3 This sounds like the same issue we had, as well as others in the past. There's a bug with the camera tag and the devs are aware of it. The simple workaround is here in a quote from my previous post:

"As far as I know, the Corona Camera Tag on the Mac is still an issue. If you copy the camera tag setting to the Camera/Post Processing tab in the render settings and check Use Photographic Exposure, everything renders fine. At least it's an easy workaround."

14
Gallery / Re: 2018 Ford Expedition
« on: 2019-10-28, 18:43:15 »
@redstarcg Just saw these shots. Very nice. Can you elaborate on what we're looking at? Just the Expedition is CGI or are the entire scenes? How much retouching was done vs. just Corona? Thanks.

15
Gallery / Re: Mercedes Benz C63s AMG
« on: 2019-10-28, 18:33:35 »
Just saw this. Great work.

Pages: [1] 2 3 ... 16