Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - houska

Pages: [1] 2 3 ... 86
1
Corona Renderer for Cinema 4D - general / Re: shadow catcher
« on: 2020-03-18, 19:56:16 »
Hello!

If I understand correctly, you should have a look at the Corona Tonemap Control shader. It allows you to select, which post-processing effects will be applied to the shader. In its default settings, all post-processing effects are disabled, so to solve your issue, you just have to add the Tonemap Control shader into the self-illumination slot of the backplate material and insert your HDRI image as a subshader of the Tonemap Control shader.

2
I need help Cinema 4D / Re: Materialpreview Scene
« on: 2020-03-18, 19:16:45 »
Hi! The scene file is not saved anywhere. We just take the selected material preview scene, take the object named "Object" or "object" from it, add the checkered background and some lights and render it! This way, you can use your custom or third-party preview scenes. For example, I just tried V-Ray material preview scenes and Corona can use them without any trouble.

3
It shouldn't matter if you multiply all light sources (lights, emissive surfaces, HDRI) with the same coefficient.

4
Hi, try using the "Occlude other lights" option, that should help you!

5
Yeah, we tried again and weren't able to make it freeze anymore. If there are any specific conditions, under which it freezes, we would be grateful to know them.

6
There's just one little trick (took me some time to figure it out) - in order to "bake" the state of your hair into the model, you have to use "Simulate" -> "Hair Edit" -> "Set as Dynamics", otherwise the hair might get reset when you change the timeframe

7
Hi johnny!

Try the C4D hair tools:

8
I need help Cinema 4D / Re: Sun problems!! not work
« on: 2020-02-21, 09:39:03 »
So now it happens for all versions? This could really be some activation problem. Can you please try to do the Solution A in this link?

https://coronarenderer.freshdesk.com/support/solutions/articles/12000015667

9
I need help Cinema 4D / Re: Sun problems!! not work
« on: 2020-02-21, 09:24:54 »
Ok, it sometimes happens that Corona fails to license correctly and then some issues could be appearing. Could you please try the "Solution A" as described here?

https://coronarenderer.freshdesk.com/support/solutions/articles/12000015667

It's a helpdesk page for Corona for 3DSMax, but it applies the same for Corona for C4D...

10
I need help Cinema 4D / Re: Sun problems!! not work
« on: 2020-02-21, 09:12:49 »
So if you try to install older Corona versions, it works fine with them?

11
I need help Cinema 4D / Re: Sun problems!! not work
« on: 2020-02-21, 09:07:27 »
Hello alexrvs! This is really strange.

What version of Corona are you using? Could you also post a screenshot of your render settings?

12
You have to play with the phong mode in the Connect object. Otherwise it will create a phong tag for you, which you don't want in this case...

13
@houska: How could I fix the mesh in the first place?

I'm afraid I cannot help here. This is a matter of correct setup in your exporter and you mention Rhino or Archicad. I have zero experience in any of those two.

14
Your mesh is not connected. This is the issue of how it was exported.

You have two options:
  • Fix the export
  • Repair the mesh afterwards

I was able to fix your model by first merging all the relevant mesh parts together using Mesh -> Conversion -> Connect Objects and then by welding the vertices using the Connect modifier (see the attached image). I also had to delete the phong tags, which were incorrect for some reason. The displacement size of 2cm was also a bit too high, I think, so I lowered it to 0.5cm.

15
Bug Reporting Cinema 4D / Re: IR crash in Corona 5 hotfix2
« on: 2020-02-12, 18:43:45 »
Hello cychun and thanks for reporting this issue!

From the bugreport.txt it seems like you were removing a material, is that right?

Now, in order for us to be able to fix this problem, we must be able to reproduce it and for that we need to know the exact steps that you took that made C4D crash. If you are able to make C4D crash again in a simple scene, then great! If you can make it crash in your scene and if you can send us your scene through our private uploader, that would be great as well.

Unfortunatelly, I'm not sure we can do much if we are unable to make that crash happen again. But a description of what you were doing will be great in any case!

Pages: [1] 2 3 ... 86