Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 8snowman8

Pages: [1] 2
1
Gallery / Re: Residence
« on: 2019-07-25, 08:57:40 »
Here the second image of the same project.
Thanks

2
Gallery / Residence
« on: 2019-07-12, 13:38:30 »
Hi Guyz,
here my last image, full cgi.
I modeled all the building, its details and some furniture.

Software used: Maxon Cinema4D R20

3
I need help Cinema 4D / Re: Render - Resume from file
« on: 2019-06-28, 09:46:12 »
Exactly the same workflow you describe. The only difference is that I render the image with a queue plugin with autosave final image.
Then I save the cxr file, close Cinema4D. Turn off the computer. Turn on the PC, open C4D, open the file I want to resume the render, open the VFB, click on render resume file, select the cxr file, but nothing.

Update... Works, but before your third point, I've to start a new render, at least two passes, stop it and then press "resume file" and select the CXR file. Then it works. A little bit complex but works

Thanks

4
I need help Cinema 4D / Render - Resume from file
« on: 2019-06-27, 12:25:17 »
Hi Guyz!
I need to resume a render, but the function doesn't work. I don't know if I make some mistakes.
Previously I save the cxr and exr file. I open the VFB click on render and then on "resume file". I try both with the cxr file and the exr but nothing...the render doesn't resume.
Could you please help me?
Thanks

5
I'll try to explain. First of all: the error doesn't appear always, I don't know why.
When I've got that error is for every kind of click I do in the tools panel: if I click on the lightmix and the flag or parameters of the lights, or in the Stats folder, or Post folder, etc etc.
I click three times and I have three error message (the same), then disappear.

6
I've got a Logitech G203 mouse

7
Bug Reporting Cinema 4D / Corona Error Message - wxWidgets
« on: 2019-06-19, 00:20:20 »
Hi at all, during a render I open the "post" folder open Tone Mapping and appear the error message I attach below.
The same problem when in the lightmix try to turn on or off some lights. After some click in the window the error disappear.

What is that?
thanks

8
Feature requests Cinema 4D / Re: Multiply the GI
« on: 2019-06-10, 19:03:15 »
Thanks, I didn't know that. It is very good! Anyway I think it could be usefully and faster to have the possibility to play with the parameters inside a corona tag compositing. You can add and manage the objects and not only the materials you apply to the object.

9
Feature requests Cinema 4D / Multiply the GI
« on: 2019-06-09, 09:44:52 »
Hi,
another things could be great is to increase or decrease the GI the objects could receive or generate, with control panel inside the corona compositing tag.

thanks

10
Feature requests Cinema 4D / Few things in Multipass
« on: 2019-06-09, 09:41:57 »
It will be very usefull in multipass these things:
1- The possibility to create a multiple objects and material select with one click, like in vray for cinema4d, in the multipass.
2- When you move or add flag, you have to do one by one. It could be a good idea the manage of multipass voices likes, for example, Explorer in Windows. Multiselection and move in all or add the same flags inside the same elements in one time (for example the flag "apply denoising")

11
Thanks, maru. In archviz it is very important this feature (the glass mask and the mask of the objects behind), it will be perfect if corona could calculate one time both masks.
thanks
bye

12
Ehi Corona Staff, could you please give a feedback about my problem/question above?

13
I think I know what he means.

Turn off the object's visibility in the glass material. (visible in masks and in the composition tag of the object you want to hide)
The best way for that is to render the masks separately, by enabling the "render only masks(disable shading)" in the CRN render settings.

Left side with these options shown enabled/disabled.

In my last two render this method doesn't work....Before yes but now not...is this a bug?
Then I tried to put alpha mode (in advanced option) white or black, but nothing...I don't have any mask of the objects behind the glass. The only way is to turn off in the render the glass, but al the object's mask behind the glass are incorrect, because they ignore completely the refraction glass.

14
Feature requests Cinema 4D / Re: Object-Masks in Multipass
« on: 2019-03-30, 09:16:45 »
Ehi Render Legion Team, any news about the request above?

15
Feature requests Cinema 4D / Re: Object-Masks in Multipass
« on: 2019-03-16, 11:07:46 »
Please fix this "problem" because it's important to calculate one time the render with all mask.
The only way I find is to render an image first time with unflag the "Visible in mask" on glass material. At the end calculate another render with that flag active and, in corona render option, "render only masks".
In other render engine for c4d there is an option in the specular and refracion channels called "Affect Channels" if you put on "All Channels" you have all the masks.

Pages: [1] 2