Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - letsbreaktherules

Pages: [1]
1
Hardware / Re: PC crashes when starting IR rendering
« on: 2019-09-27, 11:49:19 »
Update: The problem persisted after installing the new GPU. Then, I downgraded the BIOS to the first one that supported Threadrippers (yes, I've said downgrade), and everything is working fine so far. Will let you know if this changes.

2
Resolved bugs / Re: Denoise mode crashes my computer
« on: 2019-09-26, 15:50:03 »
I don't think so... I replaced the GPU and installed a brand new 2060 Super, nothing changed though...

I just did a test and kept rendering for some time. After 2-3 hours (denoiser disabled), screen went black and the red VGA light turned on in the motherboard.

This is so frustrating...!

Juraj, what would you say this could be about?

Thanks guys


3
Resolved bugs / Re: Denoise mode crashes my computer
« on: 2019-09-26, 10:24:34 »
This is happening to me now. Definitely disabling Core performance boost in the BIOS helps a bit (at least it renders for a minute, sometimes even up to ten or so), but screen always goes black after some time. With Core performance boost enabled, it ALWAYS goes to screen black right after the image is denoised.

I updated the BIOS to the latest but nothing changed. What could this be about?

Thanks!

4
Hardware / Re: PC crashes when starting IR rendering
« on: 2019-09-20, 19:51:55 »
To the ones that wanna know what this was all about... the graphic card was dead so I ordered a RTX 2060 Super from MSI. I will test it on Monday and will let you know.

Thank you all!

5
Hardware / Re: PC crashes when starting IR rendering
« on: 2019-09-11, 07:40:21 »
Update: When I run Furmark, the screen always go black and I realized that the VGA light turns on in the motherboard. Does this give any clue?

6
Hardware / Re: PC crashes when starting IR rendering
« on: 2019-09-10, 17:51:40 »
It's an old gtx 970. What is more confusing is that I'm now testing it on my old computer and seems to be working fine... even it runs Furmark without any problem. Any ideas?

7
Hardware / Re: PC crashes when starting IR rendering
« on: 2019-09-10, 08:24:16 »
Hi guys,

It happened again...!

Tried everything Juraj mentioned, all working as it should, and then I run Furmark to check the GPU health. PC restarts 1-2 seconds after starting the test, so I guess the GPU is the culprit here.

Would you try any other thing before ordering a new one? Also, which GPU would you recommend me under €400? Anything to be released that is worth waiting?

Thanks again :)

8
Hardware / Re: PC crashes when starting IR rendering
« on: 2019-08-12, 12:35:27 »
Guys, thanks for your help!

I followed the steps suggested by Juraj:

I don't really know what did the trick but I updated GPU, UEFI and chipset drivers, and everything seems to be working now! (fingers crossed...!)

Will keep you posted if this happens again.

Thanks!

9
Hardware / PC crashes when starting IR rendering
« on: 2019-08-12, 09:42:41 »
Hi guys,

I am having some troubles these last weeks, particularly when launching the IR rendering. It makes one-two passes, then the PC goes to black screen without any warning and restarts...

I tried to recover Windows to default and only installed 3ds Max and Corona, but it still happens so I assume this might be something related with the hardware... I have also checked the CPU temperature but everything seems to be fine, never going hotter than 65º on a Threadripper 1950x.

This happened to me in both versions, Corona 3 and 4, and in different scenes, but never happened when rendering without IR.

Note: One of the times the PC crashed I only orbited the model. Could this say anything? Probably the GPU is dying? What would you guys try first?

Thanks!



Pages: [1]