Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - abhigandhi

Pages: [1]
1
Hi,
I am using Corona A6 with 3dsmax 2012 Design.
Vray is not installed.

Some of my previous scenes and libraries have Vray materials.
I want to import these scenes, library objects in max which uses Corona.
But when I import the objects, the vray materials are missing, so the material convert utility is not able to convert these vray materials to Corona materials.
Hence, I installed Vray.
But after installing vray when I try open a corona scene... Max crashes!
That means I am not able to open any max scene that has corona. ( Tried installing A 7, problem persists) ( Can open vray scenes)
If I uninstall Vray, I can open the corona scene, but can not import vray materials!

I tried a work around, from my corona scene I imported the lights, camera and objects in a blank corona scene, saved it. That works!

Can you please help with this?
Can I convert vray materials to corona materials without installing Vray?

 

2
Resolved bugs / Re: Proxy car mesh not rendering properly.
« on: 2014-03-24, 17:58:32 »
Sorry my mistake!
Sorry for bothering Keymaster.
I have zeroed down mesh elements of the car one by one.
And found that Displacement is a tab ( in materials) where the reflectors of car tail lamp had displacement.
When I turned it off, it is working fine!

Thanks for your support.
If you wish, you can remove this post, so as to avoid confusion of readers.

Thanks for the fabulous product!

3
Resolved bugs / Re: Proxy car mesh not rendering properly.
« on: 2014-03-24, 17:43:57 »
I checked the car mesh elements the only modifiers used are Mesh smooth and Symmetry.
No material has displacement.

4
Resolved bugs / Re: Proxy car mesh not rendering properly.
« on: 2014-03-24, 17:37:48 »
Thanks for quick reply KM.

No there is no object with displacement.
This problem came only after I merged the car proxies.


5
Resolved bugs / Re: Proxy car mesh not rendering properly.
« on: 2014-03-24, 17:31:35 »
And here is update :

I tried merging max files ( no proxy)
Out of the 2 cars, one rendered fine and another has issues.

Please check and let me know.
Thanks.

6
Resolved bugs / Proxy car mesh not rendering properly.
« on: 2014-03-24, 17:09:43 »
Hi,
I have installed Alpha 6 yesterday.
The Corona proxy cars which I had created in alpha 5 are not rendering properly. Have tried 'Reload from disk'.
Whereas the trees (they are also Corona Proxies) are rendering correct.

Here are 2 images of 2 separate cars.
Please check and let me know.
Thanks.

7
General Discussion / Re: Corona Alpha4 Benchmark scene
« on: 2013-10-19, 14:05:58 »
Corona Renderer Alpha 4 benchmark scene
 Living room 100 passes
Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Time: 0:5:32, Rays/s: 3,821,828

( I think I need not post the same image)

8
Here are the dumpdata files. ( Attachments)

9
Thanks for the reply Maru... and thanks for appreciating the design ( done by the Architect Nachiket - Isha)
I think the crash is related to the proxies and C-scatter.

I have realized that the crash is not happening when there are no proxies and C-scatters in the scene.
How did I check :

1. I deleted all the proxies from the scene, kept only the C-scatters along with basic scene ( 381323 faces); still it crashed.

2. Then I deleted the C-scatters too and kept only the basic scene ( 381323 faces); now it did not crash.

3. I opened new scene which does not have any proxies or C-scatter and closed it, opened another scene, merged objects but no crash.

Please note that this crash is happening while opening, closing the scene or while merging objects in the scene.

( One small observation - though experts cud be knowing it, this is for newbies like me)
C-scatter was making my viewport activity very slow. Activities like selecting objects, moving, rotating them, zooming in were very slow. As soon as I reduced the 'Displayed %' of C-scatter to 1 ( from 100) the viewport became normal.

10
And my scene has Corona Sun and Sky. No other lights.
Here is an image depicting how the scene is.

11
Hi,
I have started trying/testing/using Corona (Alpha5) recently( not more than a week).

I have found that Max 2012 design crashes while opening another heavy file with CStcatter, instanced trees, cars etc. ( I m doing architectural stuff)
This happens when I save and close current heavy file, wait for a while to let it save properly and then try to open another heavy file ( approx file size 30Mb).
This also happens when I try to merge objects from another heavy scene.

After restarting Max, I can open the same file without any problem.

Otherwise max+Corona is going very well.

This does not happen with Vray.
Hence thought this could be a bug with Corona.

BTW, Corona is fantastic! Thanks for building this fantastic renderer!

Pages: [1]