Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Marvey

Pages: [1] 2 3 ... 14
1
nice work!

2
Hi Sirio, very nice work! btw dont Forget about the shaders request by users… ;)

3
good news… waiting for it ;)

4
When can we expect any news here?

same question...

5
here dont work, if go back to previews version it works again. here a print screen of what i am talking about

Are you a Mac or Win user?

i am under windows 10

6
here dont work, if go back to previews version it works again. here a print screen of what i am talking about

7
Hi

There is a bug in v6 if you go to render settings -> scene environment .> if you activate direct visibility override -> and add another sky nothing happens.

8
i got a private message from the creator with:
"still in progress (old shaders tweaks and making the new)."

so lets wait for the update :)

9
when can we expect new updates? maintenance plan should have updates.. :\

10
adding a corona sky, inside selecting shader/HDRI and then adding the HDR works ok, but if you add a "filter" to the HDRI to fix colors etc it renders black.

Version: 5.0 rc 1 (core 5 (Release Candidate 4))

Wow, good catch! Thanks, we'll have a look at it!

thank you

11
adding a corona sky, inside selecting shader/HDRI and then adding the HDR works ok, but if you add a "filter" to the HDRI to fix colors etc it renders black.

Version: 5.0 rc 1 (core 5 (Release Candidate 4))

12
Same viewport problem from windows 10

Same here, R21 windos 10

13
Latest Beta, Problem with hair material in r20 and r21



Nice catch, I can also confirm this crash. Reporting it now.

Internal ID: 403256369

please report the bug already reported but not fixed yet the "Sky/HDRI in multipass not working"
thank you

14
Sky/HDRI in multipass not working... anyone tried...?

Thanks.
...

Confirm. I have the same problem for sky pass, only black image.

same here! i confirm this bug.

15
btw dont forget to fix the problem already present for so long when saving a tiff allways without backgroud when saving from VFB.

Pages: [1] 2 3 ... 14