Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PMVis

Pages: [1] 2 3
1
Gallery / Re: contemporary cabin - oslo, norway
« on: 2020-04-03, 08:09:48 »
But instead of that yellowish surface, maybe try OSB-board material ?

tbh, osb is exactly what i am aiming for but i cant find any solid seamless high quality shader for that. even on cc0 textures, they dont provide the exact look i am after. or maybe i am just too lazy to reshade it in photoshop for higher resolution :)
i think i am calling it quit today, and i am gonna re-render region of osb in last shot tomorrow

Nice images! You could always try Poliigon's Wood Engineered Generator to create the OSB textures you need.;)
https://www.poliigon.com/texture/wood-engineered-generator

2
Hello Everyone,

I recently purchased a new workstation with an  AMD Ryzen Threadripper 3970X CPU.

In the task manager it's indicating only 85% CPU is being utilised but when I look at HWMonitor it says 100% whilst rendering. I'm just a little confused to why that is and what is the actual utilisation?

Any help would be appreciated!

Here are the rest of the specs of the workstation

-AMD Ryzen Threadripper 3970X  32x 3.7GHz
-MSI Creator TRX40 | AMD TRX40, E-ATX
-128GB Corsair Vengeance LPX DDR4-3000
-NVIDIA GeForce RTX 2080 Ti 11GB ASUS Strix OC
-Corsair H115i RGB Platinum + 2x LL140 RGB 280mm
-6x 120mm Corsair Light Loop LL120 RGB
-Windows 10 Pro 64bit

3
OK sure, but I am never getting a warning that my RAM is running low. The calculating time for secondary GI just varies so much, it goes from a couple of seconds to minutes with barely any changes being made to a scene. It's just hard to make sense of what is happening. Also how does the conserve memory setting work?

4
I am having this exact same issue, that my D drive is at 100% during the calculating of the secondary gi phase. How do I disable the page file?

5
I have had this exact issue with several scenes since updating to corona 4. What helped was setting 3ds max to high priority and checking conserve memory in the performance settings, although I am getting this issue with a new scene once again.

6
Hi.

Sure I can try and upload the scene but it's quite large and also this is happening across multiple scenes. I have actually had a support ticket(number #15678) on this same issue from about 6 months ago and there was no final solution to it back then. 

I have updated my graphic card drivers and that seems to help somewhat but the calculation times still jumped from 1min to 5min after just simply changing a chamfer amount on geometry.

Are there any ideas to try before uploading the scene?

7
Hi all,
I have been recently having an issue where I suddenly get really long calculation times for computing secondary gi since updating to corona 4. I actually had this issue some time ago when I switched from corona 2 to 3 but never really found a solution.

My scene was only needing seconds to calculate secondary gi but suddenly it's estimates an hour(i quit after 10 mins). If I restart my computer and render at a lower resolution it eventually works, but I have to restart my computer every time I change the camera and can't render at 3000 pixels or above.

I thought that this is a RAM issue but I'm not getting any RAM warnings. Also I tried it on a scene that was working before installing corona 4 and the scene just stops rendering after about 30 passes with cpu usage going down to like 5%.

I also tried checking the conserve memory box to no avail. Also I have a back up system(crashplan) running at the same time, could this interfere at all?

Has anybody else experienced this kind of issue? I would appreciate any help. Cheers!
Phil

8
Gallery / Re: Wet Wood and the Dreamless Slumber
« on: 2019-03-13, 10:32:32 »
Thank you, Philip. Generally, I just played around until I liked the results. There are two versions of this glass (one with just the droplets in the normal channel on the external surface and the second one with the droplets + refraction glossiness variation that would create a few levels of subtle streaks) and they are combined with the mask which controls the amount of fogginess according to the windows' geometry and generates bolder smudges.

Thanks for the info! I have been trying to recreate this effect myself with little success so far. If you have time I would love to see a screenshot of the material in question.

9
Gallery / Re: Wet Wood and the Dreamless Slumber
« on: 2019-03-13, 09:05:51 »
Fantastic work and lovely mood! I especially like the rain/condensation on the windowpanes. How did you achieve that effect?

10
Gallery / Re: Pumpkin Harvest
« on: 2019-01-24, 09:28:47 »
Thanks a lot mutilo;).

11
Gallery / Re: Pumpkin Harvest
« on: 2019-01-23, 10:55:48 »
additional images...

12
Gallery / Pumpkin Harvest
« on: 2019-01-23, 10:50:30 »
Here is a personal project titled “Pumpkin Harvest” that was my entry to the CGMood autumn competition.

I was inspired by still life photography by both Ustina Green and Anatoly Che.

Nearly everything in the scene is photoscanned using Agisoft Photoscan.

Higheres and additional images here: https://www.behance.net/gallery/74696181/Pumpkin-Harvest

Software: max, corona 3, marvelous designer, forest pack, agisoft photoscan and dabarti capture.

13
I need help / Long computing secondary Gi times
« on: 2019-01-09, 11:52:32 »
I have been having an issue since installing corona 3 with long calculation times for computing secondary gi. I switched in the middle of a project from corona 2 to 3, the scene was rendering fine in 2(like 30 secs to calculate secondary Gi) but now it often estimates over an hour.

-This problem is not scene dependent as it has occurred on two scenes now. These scenes have a number of high-res textures(8k) but I know its not a RAM problem as I am using only half of my RAM(64GB) on each scene.
-If I restart my computer and start a render it calculates in seconds. If I work on the scene and try to re-render then the issue occurs.
-If override the scene with a clay material also no problem.
-The problem seems to mainly occur at rendering higher resolutions like 3500-6000.

I have the newest NVIDIA drives installed for my machine.

Here is my machine specs:
Intel Core i7-5820K, 6x 3.30GHz, NVIDIA GeForce GTX 980 Ti 6GB , 64G RAM, Windows 8.1

I would appreciate any help, as I am not sure where to get started on fixing this issue. Cheers.
Phil

14
Gallery / Re: Dream Garden Shed
« on: 2018-03-20, 11:40:40 »
Amazing work, well done!

15
Gallery / Re: Festive Food
« on: 2018-01-29, 09:49:10 »
Simply loved it (Makes me hungry ;) )

love the details...

Thanks nice to hear you like it!

Pages: [1] 2 3