Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zules

Pages: 1 [2] 3 4 ... 6
16
General CG discussion / Re: scene management
« on: 2019-02-18, 12:21:37 »
Scene Manager is pretty cool and handy, with 50€/year licence.

17
General CG discussion / Re: BerconTiles (again)
« on: 2019-02-18, 12:20:47 »
Anyway, any news about BerconTiles compatibility (bump/displace) ?

18
General CG discussion / Re: BerconTiles (again)
« on: 2019-02-17, 22:34:20 »
Well... after HOURS of testing, i did a brand new shaders and it all works...

Strange...

Sorry for this post

19
General CG discussion / Re: bercon tiles
« on: 2019-02-17, 20:53:27 »
Wow, 2 topics on bercon in 1 day, funny !

20
General CG discussion / BerconTiles (again)
« on: 2019-02-17, 20:49:30 »
Hello,
i'm facing a bug with Bercontiles map into max...

I use them usually to render wooden planks on wall for cabins, but it doesnt work anymore...

Attached, 2 renders :
- an interactive one, with correct gamma random change when used with planks on multitexture attached to color 01
- then normal render, no random change, Multitexture parameters doesnt seems to have an effect on the planks.

It's the same shader, just 2 different render types.

Funny parts, the log window tell me that Bercontiles isnt working on Interactive render, but the opposite happens.

I had a look on the forum, and I got the same problems than others with bump effect or displacement not working.

Any idea ?

Coronatiles maybe ? Tiles stuff are very common on architecture and as Corona is used a lot in archviz, it will be logical and very (very) nice ! :)

See ya

21
Feature requests / Re: Corona Tiles
« on: 2019-02-17, 20:26:06 »
I would loe this too, Bercon are useful but buggy...

22
I need help / Re: Megascan Bridge to 3dsmax & Corona
« on: 2018-04-06, 16:55:58 »
Thanks guys !

Il will have a look !
Yes I had 3dsmax instances open, I will try without it.

See ya

23
I need help / Megascan Bridge to 3dsmax & Corona
« on: 2018-04-04, 16:16:40 »
Hi,
i'm having noobs trouble to import megascan model to max...

I bought 3D stuffs and exported it with the script from the Bridge in Corona & FBX...
When I import it, no shaders applied, just geometry... it' seems obvious... but I cant figure the workflow out.
Even with the video tutorial from Megascan...

Thanks to help !

JG

24
I need help / Re: Real Snow shader
« on: 2018-04-03, 11:18:31 »
The skin shader seems to be a really good choice for this as it comes closest to the Arnold standard shader. Multiple spec channels and direct control of color lengths.

edd: did a quick test. Some things still have to be adjusted. However, it's much simpler than layering either inside the channels or using the layer shader, + the three scattering options are pretty good to define the low and high-frequency noises. It's easier to change the look, from icy or powdery to wet while maintaining details that might change too drastically with only one scatter channel.

Hi ! Can you share it plz ? :)

25
I need help / Re: Real Snow shader
« on: 2018-03-27, 11:46:05 »
Ludvik made a pretty nice one here some time ago: https://corona-renderer.com/forum/index.php?topic=9691.0

Ok great for this shader, except I want to do it full procedural with max or Bercon maps...

Main problem is to get an efficient very fine noise map. I also tried with Speckle one, but it doesnt work.
When Main large noise (my example) is mixed with a tiny one, it take over the large one even when playing with the High and Low parameters...

26
I need help / Re: Real Snow shader
« on: 2018-03-26, 19:13:34 »
can you post your result and also a screenshot of your material set up in slatemode?

thx

hey guys !

Actually, just a simple noise map in displacement slot, and some volumetric scattering.
It does the job pretty good, even in long distance. It uses 16 Gb of RAM in 4K x 3K rendering.

I will lokk tho nico's link, it looks badass ! :)

27
Bug Reporting / Re: Frame buffer & Node rendering problem
« on: 2018-03-26, 11:37:03 »
Yes there was a difference between the 2 computers.
I remember having swap on the master yes, but the node was ok...

28
I need help / Real Snow shader
« on: 2018-03-26, 11:25:23 »
Hi !
I'm trying to re create this shader, made into Maya...

I'm working with 3DSMAX & Corona, and can't get the same result, just the step 2....

Any idea to get the 3 last steps working ? With Max procedural maps of course ;)

29
Bug Reporting / Re: Frame buffer & Node rendering problem
« on: 2018-03-16, 18:44:20 »
Ok I tried something..

I launched the scene on my WS02 (the usual node) and the render start prompt, 15 passes in 9min.
But the WS01 is style parsing the scene after 11 min...

Maybe do I need to format this WS01 ?

Specs :
WS01 : 2x 2690v2 64 gb
WS02 : 2x 2698v4 128 gb

30
Bug Reporting / Re: Frame buffer & Node rendering problem
« on: 2018-03-16, 16:45:17 »
As I remind, just this project...

As everything is logging SO much, I cant really try to region render things... that's so annoying, I'm getting crazy as time past and deadline approach.

2 screenshots to illustrate, the DR one is the WS working as a node.

I joint you a Sini Forensic ss analysis to show the scene hierarchy.

The scene is 1Gb... and really private (competition)... sorry I cant.

Pages: 1 [2] 3 4 ... 6