Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - houska

Pages: 1 [2] 3 4 ... 83
16
I just tried exactly as in your video and got no freeze. I will try in R21 now...

Edit: No, doesn't happen in R21 either...

17
Maybe a video capture would be nice so that we can reproduce this 100% exactly the same as you...

18
Ok, this is interesting... We certainly aren't experiencing anything like this. I suspect it might be an incorrect install, so deleting everything might help. On the other hand, you say it happens both on Mac and on Windows, which is weird.

19
Hello masterzone!

Is this in one specific scene or does it happen in all the scenes?

20
Hi celmar, we will definitely look at this issue in the current release (V6), as it's been bugging us for some time. In the meantime, I suggest you change all the render instances to normal instances. That should help!

21
Corona Renderer for Cinema 4D - general / Re: render region
« on: 2020-01-03, 18:17:38 »
Hi celmar, this should already be possible! Have you tried to set regions in the VFB and saved the file afterwards?

There's a little catch that the first hotfix will fix - you have to change something small in the scene after adding the regions or otherwise C4D won't figure out that the scene was changed and you won't be able to save it.

22
Thanks a lot! We will investigate the scene and let you know!

23
I need help Cinema 4D / Re: imperfections on edges
« on: 2020-01-03, 11:11:50 »
The AO shader is currently not allowed in the Displacement channel. There should even be a warning about that.

24
I need help Cinema 4D / Re: Bug reports
« on: 2020-01-02, 22:24:59 »
Cool! Glad that solved it for you. Thanks for the follow-up, too!

25
Hello, casinowilhelm,

so does it crash all the time in all the scenes, even simple ones? Or are you just working on one scene that is crashing all the time?

26
I need help Cinema 4D / Re: Bug reports
« on: 2020-01-02, 21:35:31 »
Could you please try to go to C:\Users\_username_\AppData\Local\CoronaRenderer and remove all files from that directory? Please note: while this is perfectly safe to do, it will require re-activation of Corona upon the next C4D launch.

27
Hi arnaud,

unfortunately, there is currently no free version for C4D. We might release one in the future, but I can't promise anything. For now, you can use the 45-day free trial!

28
I need help Cinema 4D / Re: Bug reports
« on: 2020-01-02, 20:37:58 »
Hi CullenJCreations,

we will check your bugreport out. I can't promise a quick reply though. Unfortunately, bug hunting can be time consuming sometimes.

29
Hi and thanks for reporting your issues. I just want to add - is this happening in any scene or only in a specific one?

30
Feature requests Cinema 4D / Re: Invert Textures
« on: 2019-12-20, 10:05:25 »
Thanks for that, burnin! Good tip! The correct way to do it would be "Spline Presets" -> "Root" and then "Flip Vertical". That's exactly what is needed to get 1 - sqrt(x) ;-)

Pages: 1 [2] 3 4 ... 83