Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gr100

Pages: [1] 2 3 ... 6
1
Gallery / Re: RILLHART HOUSE
« on: 2019-06-22, 21:26:05 »
Yeah I agree Juraj, great show. Great work as well...

2
Thank you guys so much for your reply, I’ve been super busy and couldn’t get back to the post but I appreciate your responses. The image had 2.8% noise level ; that’s production quality I guess and at 12k there’s was really no need to use the denoiser like some of you suggest so I disabled it and was able to get a better quality render. I find the images is still a bit blurry but enough to work with.
By the way I’m using srgb profiles...

3
I used various different types but I can’t recall saving as png.
And which renderer on the market would limit you to png only?
That wouldnt be very practical. Ps I’ve never had the problem until V3 and somehow I still can’t get
Older versions of Corona to work anyway...

4
I’ve been having trouble with the outputs from Corona VFB: the
Quality of the rendering in the VFB is nice a crispy but when opened in
Photoshop or any other software, the quality of the image I far lower than in the VFB
Regardless of whether I save as jpg, tiff or any other image type.... Image is “blurry”.
For an example and image rendered at 12k looks about 800 px...
Please help!!!

5
No, I mean the Licensing server log, which can be found in the Licensing server window (as seen on the attached picture). Note that when starting C4D with the older Corona version, the Licensing server has to be running so that the older version of Corona can activate using the server.


My Licensing Server Log is Similar to this one but when i try to run Corona Cinema 4d crashes. Corona materials render OK in the material editor but soon as i try to render in the viewport C4D crashes.

6
Hi, Houska,

I suggest a video tutorial as to how to install the Licensing because im having the problems too, still unable to install. I think a quick video tutorial would help.
The written instructions in the "README" are a bit hard to decode as well, not sure im copying the directions as intended.

7
Hi,
For a long time in the Corona for cinema there is a problem that is not present in the version for 3d max. (In Corona Render Benchmark and 3D Max are OK)

I use a dual-processor configuration with two intel xeon e5-2698v4 es

If you just add textures (just one texture in diffusion, gloss, bump), then we have this (LOOK AT THE NUMBER OF RAYS) It is low!


But if you use Corona Bitmap with textures, then with speed everything is fine (again we look at the number of rays)


But .... The Corona Bitmap does not respond to changes in size, scale, turns through transformations in a layers or in a projector



Also the bump does not respond well to the Corona Bitmap

Just texture


Texture with Corona Bitmap


And if you use a lot of Corona Bitmap, then the textures start to blur very much

Please help me, as it takes a lot of time to assign a Corona Bitmap to the textures, and if you don't assign it, it takes a lot more time to render (several times), thank.


I second this, Having the same problem, plus very slow buggy material editor...

8
Hardware / Re: Threadripper 2990WX
« on: 2019-03-21, 14:43:32 »
Hello, all corona freaks

For several weeks I have been working on a new machine that I have made myself. The rendering engines I mainly use are v-ray and of course corona. Vray benchmark definitely satisfies me, unfortunately the corona benchmark is a total failure. My score on stock settings is 47 seconds. My second weaker computer has a score of 42 seconds. In addition, when comparing both of these computers in other benchmarks, they show that the set with AMD is much better, but the corona does not confirm it. What is the reason for this?
My computer composition is:

CPU - AMD Ryzen Threadripper 2990WX
motherboard - ASUS ROG zenith extreme alpha
GPU - GeForce RTX 2080Ti Dual 11GB DDR6
COOLING CPU - EVGA CLC 280
RAM - Corsair DDR4 128GB 2666-16 Vengeance LPX
POWER SUPPLY - Corsair HX1200 1200W

Thank you in advance for your help! :)

Thats crazy, im running the same system here pretty much. Discouraging after paying $6300 CAD for it. On the flip side, im able to render out a pretty heavy exterior scene at 4K in about 45 mins with about 2% noise level. About to run the bechmark to see what i get.

9
General Discussion / Re: Corona Alpha4 Benchmark scene
« on: 2019-03-20, 18:17:31 »
Is this a background Process Benchmark? ran it and nothing happened? No windows popped up.

10
Hello again, Gr100,

after an internal discussion, we decided to handle the beta situation ASAP for every paying customer. After all, you are not the first customer in need of the older versions. If you want, you can send me a PM here on the forums and we'll make sure that you can get back to your project as soon as it's possible.


Much appreciated, will be in contact with you shortly!

11
But thats why its not working. If you havent paid for a license how do you expect to use it after the initial demo has run out? Its not a 45 day demo, every 45 days!! If you paid for a license then surely you could use the beta's that you were using previously? I can use previous versions going all the way back to 1 for 3ds max, but you obviously have to pay for that privalege.


Hey ArtisticPixel, I have the FairSas Lic. Whenever I try to install an older Beta Version of Corona, I get a message
saying this older build has expired and that it won’t work (and it doesn’t). I think Corona did it that way so as to block users from continually using those free version since the full version has been released. That’s fair enough but we need to get this to the attention of the Developers to allow computers that are running a valid license version of Corona to run any older versions as well. And if that’s too hard to implement then send me the fille directly, even if it runs for only 45 days like a trial version does, myself and anyone else who’s been inconvenienced by this situation would appreciate it.

12
Thanks Artisticpixel for your help but I’m aware of this link. These builds pose the same problems with instancing and proxies. My viewports are brough to almost a complete halt when working with these. 2 hours our work becomes 16 hours and still nothing accomplished. I will post my system specs later but it’s defin not my systems. I’ve worked with Corona since 2015 and had way better experience with the plugin. I think as a License customer I should have access to all the Beta tests that we’ve been using especially in a situation like this so we can at least meet our obligations.
I was under the assumption that when we purchase a license we’d be able to utilize all the older builds for flexibility. We ditched Vray in 2015 and committed to Corona because it’s a great plugin. We don’t doubt that Corona will get it right, we just need a way out right now.
Corona is way underpriced as it stands. Perhaps they should increase the price and get more developers in there to iron these things out.

13
Guys can you please release the older versiona of corona for use please!!!!! We bought the license and everything went downhill, we havent been able to do any work at all for 3 + weeks, im not going to explain our situations again becuase we havnt get any worthwhile solutions, we havnt been able to produce any work in 3 + weeks, we are running a business just lik the guys who use 3ds max, we have clients work / contracts that we're not fulfilling because of problems with the plugin... Please, we have a license, atleast give us the chance of using an older version like alpha 5/ 6 because the most recent build are a headache. Please underdtand this is extemely frustrating... Give us something jesus christ!!!

Moderator edit: changed the all-caps to normal text

14
I need help Cinema 4D / Re: FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 21:48:30 »
Ah well...

15
I need help Cinema 4D / Re: FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 20:18:53 »
Ticket number #16466

Pages: [1] 2 3 ... 6