Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - BigAl3D

Pages: [1] 2 3 4
1
Bug Reporting Cinema 4D / Crash When IR Is Running
« on: 2019-03-05, 16:46:16 »
This seems to be a consistent problem with the Mac version at least. If I have the IR running, at some point it will crash, but it seems like it's during different actions each time. This time, I was adjusting a deformer's settings when the crash occurred, but it happens all the time when the IR is running. I have a ZIP ready to upload.

Scene and crash reports uploaded.

2
So here's a short clip of a scene I just rendered. Overall, I'm very happy with the results, even with my limited knowledge of Corona. In this section of the animation, we're seeing a lot of movement in the chrome bars along the sides of the screen. There is no movement at all at this point in the scene. There are a few lights around as you can see in the screen shot. I don't believe is the standard idea of dancing noise, since there are many areas in this shot that are perfect for dancing noise yet there is none. I tried rendering as high as 60 passes with and without denoising. Still they dance. Follow the link below to see the clip. Yes, I did also try the Flicker Free option as well with same results, which seems to confirm to me that is't not really noise, but maybe fireflies. Not sure how to tackle them. I will say in this instance, I can just use a still image when it's not moving, but I'm sure I will need to move the camera at some point. I'm also uploaded the scene for you to examine. Thanks for your help.

https://bit.ly/2TLarbx

3
In the image below, I will be replacing the blue material with a video or static image in AE on the left image. As you can see, will need to have a shadow pass so I can composite those shadows back over my new screen images. The resulting shadow pass (right image) has me very confused and I can't seem to find anything online more that "here are the multipass options" and how to enable them. I was expecting more of a grayscale version of my scene so I can Multiply it over the RGB image. What am I missing here?


4
Bug Reporting Cinema 4D / IR Not Stable on Mac
« on: 2019-02-06, 18:28:19 »
I've reported this issue and uploaded file in the past, but the problem persists with version 3 release (Build timestamp: Jan  6 2019 17:30:37, Version: 3.0 (core 3). I know there is a new build, but haven't tried that yet. Judging from the change list, I don't think it would make a difference. The IR will seem to to work as it's supposed to for a while, then just when you get comfortable and just work, boom. Crash. Most of the crashes I experience with Corona is when the IR is running. Doesn't matter how simple the settings are or how large the output is. If it's running and you do normal speed work, it will crash. I'm to the point of turning it off and just hitting the render button so I don't keep getting interrupted.

I can upload another file later if you want, but I need to keep working.

5
Work in Progress/Tests / Glass Render Test
« on: 2019-02-05, 01:10:48 »
Thought this came out real nice. There is still some noise present even after setting it to many passes (over 20 min to render). Don't remember how many and I lost the file. Still looks amazing though.

6
I'm now running the final release v3.0 and was wondering if I still have access to render nodes? I tried and it loaded in the remote Mac with "no license loaded" which I guess is normal. My demo sees and connects to that node, but I only get the following results on the node:

That windows just keeps getting longer, and longer.

7
I haven't seen any mention of a full, Cinema 4D based user manual. I'm hoping there is something I can refer to, similar to C4D's manual.

8
Wow, I thought this was happening later this year. Great news. One question though, let's say we buy two seats, but both artists are busy on other, non-C4D projects. Can one of those seat be used by a third artist on another computer temporarily? Otherwise, the project will have to wait until one of the two systems are available or have to buy a new seat just for a couple of small jobs.

Thanks.

9
Feature requests Cinema 4D / Unique Material Identification
« on: 2018-12-07, 19:00:13 »
So, since Maxon have changed some of their material thumbnails, the striped background to a new, very close to Corona, checkerboard pattern, it's very difficult to distinguish if a material is native C4D Node or Uber material or a Corona one. I suppose one could permanently change the object in the Corona material from a sphere to something else.

Just curious if I'm the only one that is annoyed by this.

10
Bug Reporting Cinema 4D / IR Still Unstable on Mac
« on: 2018-11-24, 00:16:53 »
This has been an issue for a while now. If I have the IR working and I click and move objects enough, after a while I will get a crash or just the spinning beach ball of death forever. Not sure if this happens on the Windows version or not. It's pretty random and can happen with the simplest of scenes. Not really easily repeatable, but it happens often for me.

11
This one came out really nice I think.

12
General Discussion / Official Corona Instagram?
« on: 2018-11-08, 21:18:43 »
Just curious if there is an official Corona instagram account I can follow? There are several accounts with lots of nice images, but they don't seem like they are official.

13
As some of you may know, I use C4D and Corona for automotive renders and animation. One area I've always had trouble getting realistic results is the red and yellow plastic lights around the car. I have had to resort to using images of the actual lights with some reflection and sticking them on the outer geometry. In most cases, this works just fine, but since Corona is so good and fast at rendering this sort of thing, I want to get realistic transparency, reflections and refraction in 3D. I'm attaching just the rear light assembly of the current model I'm setting up. Does anyone want to try and get this to render in a realistic manner and share the file for the community to learn from?

14
Bug Reporting Cinema 4D / Render Region and Team Render
« on: 2018-08-22, 19:11:03 »
I couldn't find this posted anywhere, so I'll do it here. If this is a known issue then by all means delete this post. This issue if very repeatable.

So a friend of mine was working on a somewhat complex scene and wanted to fix a strange result on one side of the animation. This scene does not use Denoising, only many render passes. To speed up a re-render by a significant amount of time, he tried to use the Render Region option. Everything worked as planned until TeamRender was introduced. As you can in this sequence of images, the Team Render result is useless. The only thing that is close to correct is the overall lighting in the scene. I tried with an HDRI lighting the scene, with a Corona Sky and with a Corona Sun. Same issues.

Again, I haven't seen where this is already mentioned here or on the roadmap page. Sorry if this is old news.

15
Cinema 4D r19.053

I tried Team Render with the Beta 1 RC Aug 6 and have strange rendering issues. The scene in question is not using the Denoiser by the way. If this animation is launched using Team Render on the iMac and using a Mac Pro Trashcan and a Windows 10 client in the mix, a couple things happen. The iMac will render as expected, the Mac Pro will render it, but the lighting is way off. I'm not talking about flickering, but a totally different look. Tomorrow, I'll post the two versions. The Windows box just never starts.

As recently as two weeks ago, I've used this same setup except the Mac Pro was the master. Things we've tried: reinstall plain Beta 1, different frame ranges, number of passes, launching from Mac Pro, launching from Windows 10 server. I even tried just hitting render on the Windows Box (no Team Render) and it never started so that PC might have a different issue than TR. Tomorrow, I'm going to zap C4D and Corona from the Windows box and reinstall everything. This is my fastest renderer so I hope this works.

The only way we got this to render is to render different frame ranges on each Mac. Anyone else?

Pages: [1] 2 3 4