Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - beanzvision

Pages: [1] 2 3 ... 90
1
I uploaded "hotelroom_lightmix_bug" with a very reduced c4d file and a CXR file.

Thank you very much for checking it.

cheers
Maceo

Thanks for the scene file, We've had a look. There seems to be a naming conflict between the 2 "Kugel" objects listed in the LightMix. Can you please try renaming one of them? Or, you could list them together. That seems to fix it here on our end. It might also be an idea to add some diffuse to the lights in case you plan to turn them off, they won't appear black ;)


2
Thanks for the updates guys, we are aware of this issue and have it logged internally. ;)
(Internal ID=464740082)

3
I need help Cinema 4D / Re: UVW randomizer
« on: 2020-02-17, 15:14:17 »
Hi, I falled into another problem while using uvw randomizer. I'm using it in an animation and it looks like the pattern is changing. Maybe the seed is interacting with other event in the scene, it's a bit strange. Is there a way to ''bake'' the UVW randomizer. Ty.

here's a sequence that shows it.
https://vimeo.com/388004592/1807acd1af

To best see what's really happening we would ideally need the scene file if you can share it with our private uploader? If so, please use "save project with assets" from Cinema to ensure all the textures are linked to the file. For peace of mind, only the staff has access to this uploader. https://corona-renderer.com/upload

4
I need help Cinema 4D / Re: Faceting in Render
« on: 2020-02-14, 12:50:31 »
Thanks for the file. I have looked at the scene and have made a few small changes. I untriangulated all the curtains, selected all the points and then used the optimized command to make sure nothing was disconnected. The phong tag wasn't doing its job so I created a sphere and copied the tag from that to the curtains. Finally, I dropped everything into an SDS modifier to add additional smoothing (this is optional of course). And I get the result as follows:

I'll send you a PM with the updated zip.

5
Hello again, If you switch over to cinema's standard renderer, does this also happen or only when in Corona mode?

6
Hi there, If you haven't done so already, could you possibly share this scene with us via our private uploader? If so, when saving from Cinema, please use the 'save project with assets' option to ensure all materials are linked to the scene. If it has already been uploaded, can you tell us the file name? Thx in advance.
https://corona-renderer.com/upload

7
I need help Cinema 4D / Re: Faceting in Render
« on: 2020-02-13, 16:49:11 »
Hi, are you able to share the scene with us via our private uploader?
https://corona-renderer.com/upload

8
I need help Cinema 4D / Re: Audio knob anisotropy
« on: 2020-02-12, 17:04:49 »
Hi there, Unfortunately, it is not possible. Currently, it can only be done with Cinema's anisotropy shader/renderer. We won't give up that easy though, a search for a workaround continues. ;)

9
Cinema's terrain mask shader might also help here.

10
I need help Cinema 4D / Re: shader lost
« on: 2020-02-11, 14:18:58 »
Hi, It's not uncommon for old bugs to resurface in newer releases. Although it's not intentional, it can happen. Making changes to fix one bug can introduce a new one or even revive an old one. We will continue to investigate.

11
I need help Cinema 4D / Re: shader lost
« on: 2020-02-11, 12:52:37 »
My initial guess would be the Corona Shared shader as the culprit, can you try duplicating the nodes without the use of the Shared shader and let me know the outcome?

12
I need help Cinema 4D / Re: shader lost
« on: 2020-02-11, 12:48:15 »
Thanks, We'll take a look!

13
I am having the same issue when simulating the rain via XPresso. It works in a separate file. But not together in the one which I sent to you guys. Please help.

Hi, can you please tell me what your upload was called?

14
I need help Cinema 4D / Re: shader lost
« on: 2020-02-11, 11:21:16 »
Hi, was this material saved to the content browser at all or just the regular save file? Are the texture paths relative or absolute? Are they textures or shaders that are listed in the layers? It's hard to say at this point where the blame lays. Are you able to share the scene via our private uploader?

Private Uploader:
https://corona-renderer.com/upload

15
Bug Reporting Cinema 4D / Re: LUT resetting
« on: 2020-02-11, 11:02:40 »
In house use only (Internal ID=460422660)

Pages: [1] 2 3 ... 90