Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dipozzo

Pages: [1] 2
2
I'm sorry, the private uploader doesn't work, I tried 4 times.
This is the link to download the scene:
https://we.tl/t-mW7H6fcENm

3
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

Hi, for the first issue, can you share a test scene for us? https://corona-renderer.com/upload

And the second issue is already known and has been reported and will be addressed in a future release.

Hi beanzvision, I just upload the scene "material tags issue" in the private uploader.

Please, let me know if you need anything else.

Thank you!

4
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

5
update:
after some tests the problem is back, only when "Enhanced OpenGL preview of Corona materials" is activated.
I tried to update the video card drivers too; It does not change anything.
the problem only disappears by deactivating the materials opengl.

6
Yes, cinema4d freeze.
Update: I try to reinstalling corona and now it seems to work!
nothing has happened since 30 minutes (before reinstalling, after maximum 10 minutes it freezes)

if it freezes again I tell you.

Windows 10, Cinema 4D R20 Studio, Corona 6.0 daily Jun 11 2020

7
In the latest version (11/06) there is a problem that makes it completely unusable: after 5-10 minutes 4d cinema crashes.
I tried with different scenes and it happens with all of them, even making a new scene.
It happens randomly.
Unfortunately this problem forces me to go back to the previous version.
I attach the screen

8
hi guys,
I'm back to the Daily Build 2020-05-06 build. The latest build has problems with IR, it is too slow and when you move around you lose control of the scene. Does it happen to you too?
thanks

Yes, I confirm. With the interactive viewport the scene freeze for 1-2 min. Every time, every scenes.

9
Same thing here. Since corona 5 (I use last daily build).

10
Hello,
Lately I have been using corona for animations and have discovered this very important bug.
If I render with the Cinema4D engine what I see in the viewport is the same as the render. If I render with Corona the result is wrong and the mask I used as a field is shown.
I tried to copy to a new scene, but the problem still exists.
I sent the scene to the private uploader.

Cinema 4D R20, latest daily build 2020-05-06.

Thank you!

11
Hi Houska!
Thanks for your quick reply.
I did some tests and the problem disappear if I disable the bump.
Can you confirm this?
I have the latest daily daily build v6, Cinema 4D r20.

Thanks again.

12
Hi!

I have a 4-sided structure with translucent fabric. on 2 sides I should mix some logos.
But the result of the faces with the logo is too different from those without the logo.

If I apply another material (with active opacity channel) and mix it, the base material changes its appearance (more noise).

I attach a quick test.

Thank you.

13
Solved!
I copied everything into a new scene and it worked!

Thank you!

14
Hi Corona Team!
Here are 2 images with shadow catcher, both with white skies.
Why does the lighting change when I use the color shader?
Should be the same, is it a bug?
Thank you!

15
Disable Reflection from shadow catcher material

Pages: [1] 2