Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gr100

Pages: 1 [2] 3 4 ... 6
16
Happy I came here to know that this problem isn’t only happening to me. My computer maxes out right away no matter the resolution of the rendering. Power usage, CPU and RAM are through the roof. Computer Locks up and crashes. Sometimes the rendering doesn’t even start. A project that was done and ready to render out took me an additional weak just playing around to find ways to lower the file size etc. Files was only 35 MB.

Hi!

I experience almost the same issues with RAM usage in Teamrender. Except my RAM usage while rendering a high resolution still image with teamrender is almost instant at max. While rendering the same scene on my workstation only just uses around 3 to 4GB of RAM (see attached screenshots). Also nearly all my teamrender-clients crash while teamrendering this project. Unfortunatly without creating a bug report. The Teamrender client just quits.

I'm using the latest Corona Daily Build:

Full-speed non-debug version
Build timestamp: Oct 31 2018 17:15:05
Version: B2 (core 3)
Cinema version: CINEMA 4D Studio R18.057 S
Plugin status: initialized successfully


I have set a small render region in the cinema 4D render settings and set corona to render viewport selection only, singe i only needed this part of the image.

I'm sorry for not uploading the scene file because of nda. If you need any further informations, i'm happy to answer your questions.

Thanks for your Support!

Greetings from Germany,
Moritz

17
Bug Reporting Cinema 4D / Re: Multi Instance
« on: 2019-02-22, 06:01:50 »
Having this very same problem. Using Carbon Scatter to populate my scenes with grass and trees and Corona only renders a few of the scattered objects. Last 3 projects I had to us e 2D grass textures, sad.

18
Got the same problem here.



Hi,

I'm not sure if I'm doing something wrong but it has been going on for some time now and that is that my viewport freezes for a while when I have corona porxies in my scene.
It only happens when I switch from perspective view to top view and not vice versa. With one proxy with a 250MB file inside it freezes about 4 seconds. With 8 of those it freezes about 32 seconds. Makes no difference if I use "Cache in RAM" or not, neither what visualisation method. I use a 4 view panel and i switch between them with the F-keys.
So everything goes smooth when proxies are loaded, no problem at all. It's only when I switch from perspective view to top view but that happens quite often unfortunately :(

Thankful for any help!
Best regards
Henrik

19
Bug Reporting Cinema 4D / Re: Instant Lights
« on: 2019-02-22, 05:42:02 »
Exactly, I’ve noticed that a lot of the earlier corona releases were more stable than this new release Alpha 3 was probably the most stable build for me. My work-round for that light bug is to use individuals lights rather than instances. Tedious but that worked for me. Create light mix for each light for flexibility in the post processing.



@beanzvision, unfortunately checking "render instance" may visibly "color" the instance in the viewport, but it makes to not render the light instances at all.

also: putting a corona light in a mograph cloner (without checking render instance) does also not work, as above, with correct color. See attachment (from left to right: cloner with original light-instance-original light)

also: importing a corona light, or light fixture with included corona light, from the content browser resets the light color in that corona light.

Needless to say that this is a serious issue and that this functionality (instancing or cloning lights) is imperative for an organized workflow!

I really hope this is at the TOP of the list with the developers at this moment and a hotfix for this is eminent!

I don't understand....This functionality worked properly in many beta versions, and now that I was forced to switch to the paid/commercial version (because ranchcomputing render farm upgraded to commercial version and I depend on them for every project), it stopped working.
:-(

thank you in advance for making this a priority, since there is no workaround...

20
Feature requests Cinema 4D / Corona VFB Docking
« on: 2019-02-12, 04:45:18 »
I work with multiple screens and would love to incorporate the Corona VFB in my tool-set.
Right now i dock the Native picture viewer but its limited as it doesn't support Corona IR.

21
Hi Tom, so i uncheck DOF and changed the IR pass limit to 9999, it was originally at default "0" and that seem to be helping the render region problem. Also i installed the newest version of corona and haven't had any problems yet. I will test IR to see if that problem has been resolved as well. I will update you if anything changes. Thanks for your help.

22
Thanks for your response,
I'am using the latest daily build which is "corona-c4d-win-2017-12-21 exe" which i downloaded from the daily build index but i don't think it has anything to do with this build specifically. its been a problem since the release of alpha 5, with it being more frequent now. Basically, when i activate render region and select the area to test render, corona starts calculating the passes then the selection window just goes away. and im having to re-select a region to render again. the screen doesn't go blank or anything weird, it just doesn't render. Sometimes after a few attempts it will work and other times it just wont render at all.The files i work on are normally around 100 plus mega bites; these are mainly exterior architectural scenes, i find the problems is less prevalent in smaller files but we primarily work with larger scenes so i will need to get it resolved in order to be productive.

N.B. All renderings are offline,
no error messages when the render cancels,
c4d sometimes crashes though,
 corona render time is slower than in earlier versions. Alpha 3 way faster. (we were using windows 7 at this time though so perhaps that might be a reason)

Other problems:

IR always  causes C4D to crash so we don't use it.
When rendering via Corona VFB, after stopping the render and cancelling the screen, it seem as if the frame buffer is still somehow running in the background, when i go to start a new render in the frame buffer or c4d picture viewer, the dialog box pops up asking if you want to stop the rendering. (which means its still running)

Im Using windows 10.
Intel Xeon E5 v3
32 GB Ram

23
Corona Renderer for Cinema 4D - general / Render Region Bug
« on: 2018-01-23, 19:32:18 »
Hey guys, I've been having this problem for a while now. Evertime i try to do a render region in the viewport  Corona cancels the render as soon as it starts, im having to do all test renderings in the picture view, which is a pain. Please help ASAP...ANYONE?

Thanks in advance!

24
Gallery / Re: Cadillac Escalade [Full CGI]
« on: 2017-08-03, 16:57:08 »
@FactotumPictures... beautiful renderings, did you use HDRI with Corona Sun, or just HDRI for lighting?

25
Gallery / Sharing one of our Recent Projects
« on: 2017-07-24, 07:24:04 »
We really struggle with heavy scenes in Cinema 4D; Even with the use of X-refs. So Far Corona Proxy hasn't been working well for us
so we have to dumb it down. It take a lot away from our creativity but nevertheless, we try to at-least deliver clean renderings. Please let us know what you think..
Any comment / suggestions would be appreciated.

Thanks

26
Gallery / Re: Anutham Short Teaser
« on: 2017-03-28, 07:47:08 »
I would be very proud to say this is my work. One thing I'm curious of though, and that is; was your studio responsible for styling the design as well or were the finishes provided by your client?

27
Yes, proxies currently store only geometry, uvs, and material ids (maybe something else too - but not the materials ;) ).
It is the same in the 3ds Max version.

Maru is this going to change anytime soon? its kind of a bomber to having to do this long process of breaking the geometry . Some scenes we might be using 5 or more different species of plants.

28
Hello Nguyen,

very nice Images. For me, the they have a bit to much contast and saturation. But it is a matter of flavour.

Yes, it's a little bit. THanks :)

Would you mind posting clay renderings of some of these images?
These are really nice bright n clean renderings, they aren't really my cup of tea as far as realism and texturing but I still appreciate them, they are way above average and seem similar to what some of the leading architectural rendering companies here in Canada and else where produces, which means that it's making these companies good money and recognition so hats off.

29
Gallery / Re: After Storm
« on: 2017-01-06, 09:15:01 »
Perfect, will be checking it out..Thanks @Godzil

30
Gallery / Re: Some of our Favourite Renderings From 2016
« on: 2017-01-05, 16:41:59 »
Our workflow and approach; we always like to approach our renderings to be realistic and clean rather than the typical artistic approach( which we really enjoy as well). We spend a lot of time getting nice lighting before adding textures.

We used Cinema 4D R16 with Corona alphas 3, 5, and 6 as we struggled with a lot of crashes. Modelling was done in Sketchup and some of the asset models from our library collection, presumably
most from purchases we got from Turbosquid and 3DSky in order to speedup work flow, some were modeled in house however.
The image of the mixed-use building was rendered using hdri only and the house was rendered with Vizpark Hdri Skydome #28 and the corona sun manually lined up.

We typically put everything into our renderings except for 2d people which were added in Photoshop. Post production for us is always minimal, just simple white balance, sharpening, and a bit of Levels. We also add lens flare in Photoshop as well, for some reason we still could not achieve in Cinema 4d even with Corona Alpha 6 (Final)

Pages: 1 [2] 3 4 ... 6