Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gr100

Pages: 1 [2] 3 4 ... 6
16
Hello again, Gr100,

after an internal discussion, we decided to handle the beta situation ASAP for every paying customer. After all, you are not the first customer in need of the older versions. If you want, you can send me a PM here on the forums and we'll make sure that you can get back to your project as soon as it's possible.


Much appreciated, will be in contact with you shortly!

17
But thats why its not working. If you havent paid for a license how do you expect to use it after the initial demo has run out? Its not a 45 day demo, every 45 days!! If you paid for a license then surely you could use the beta's that you were using previously? I can use previous versions going all the way back to 1 for 3ds max, but you obviously have to pay for that privalege.


Hey ArtisticPixel, I have the FairSas Lic. Whenever I try to install an older Beta Version of Corona, I get a message
saying this older build has expired and that it won’t work (and it doesn’t). I think Corona did it that way so as to block users from continually using those free version since the full version has been released. That’s fair enough but we need to get this to the attention of the Developers to allow computers that are running a valid license version of Corona to run any older versions as well. And if that’s too hard to implement then send me the fille directly, even if it runs for only 45 days like a trial version does, myself and anyone else who’s been inconvenienced by this situation would appreciate it.

18
Thanks Artisticpixel for your help but I’m aware of this link. These builds pose the same problems with instancing and proxies. My viewports are brough to almost a complete halt when working with these. 2 hours our work becomes 16 hours and still nothing accomplished. I will post my system specs later but it’s defin not my systems. I’ve worked with Corona since 2015 and had way better experience with the plugin. I think as a License customer I should have access to all the Beta tests that we’ve been using especially in a situation like this so we can at least meet our obligations.
I was under the assumption that when we purchase a license we’d be able to utilize all the older builds for flexibility. We ditched Vray in 2015 and committed to Corona because it’s a great plugin. We don’t doubt that Corona will get it right, we just need a way out right now.
Corona is way underpriced as it stands. Perhaps they should increase the price and get more developers in there to iron these things out.

19
Guys can you please release the older versiona of corona for use please!!!!! We bought the license and everything went downhill, we havent been able to do any work at all for 3 + weeks, im not going to explain our situations again becuase we havnt get any worthwhile solutions, we havnt been able to produce any work in 3 + weeks, we are running a business just lik the guys who use 3ds max, we have clients work / contracts that we're not fulfilling because of problems with the plugin... Please, we have a license, atleast give us the chance of using an older version like alpha 5/ 6 because the most recent build are a headache. Please underdtand this is extemely frustrating... Give us something jesus christ!!!

Moderator edit: changed the all-caps to normal text

20
I need help Cinema 4D / Re: FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 21:48:30 »
Ah well...

21
I need help Cinema 4D / Re: FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 20:18:53 »
Ticket number #16466

22
I need help Cinema 4D / Re: FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 19:51:00 »
We've sent all those details directly including the files that was being worked on. Its been 2 weeks and no solid response. My concern is; what do in the meantime if older versions don't work either. Everyone in the field should know how it is when you can't deliver the projects to clients adhering to deadlines. It cost us all money but most of all reputation. We've been patient all along the alpha testing. We just felt the final release would be less of a headache. Quite frankly, we've had less problems with older builds than we do with this new release. Left in the dark also means; i have no idea when theses problems will get fixed.

23
I need help Cinema 4D / Re: FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 19:12:08 »
I do have a License, that's the problem.

24
I need help Cinema 4D / FEELS LIKE IM LEFT IN THE DARK
« on: 2019-03-07, 16:34:07 »
CORONA NOT Rendering at all right now, what do i tell my clients? Older versions have "expired" what do i do now?

25
Feature requests Cinema 4D / Re: Corona VFB Docking
« on: 2019-02-22, 06:35:10 »

Hi thanks, I have a lot of RAM crashes now so I didn’t want to do that since there will be 2 frame buffers running concurrently...


Hi
If you dock the c4d picture viewer then start the corona IR then minamize the IR the c4d pic viewer becomes interactive.



26
Happy I came here to know that this problem isn’t only happening to me. My computer maxes out right away no matter the resolution of the rendering. Power usage, CPU and RAM are through the roof. Computer Locks up and crashes. Sometimes the rendering doesn’t even start. A project that was done and ready to render out took me an additional weak just playing around to find ways to lower the file size etc. Files was only 35 MB.

Hi!

I experience almost the same issues with RAM usage in Teamrender. Except my RAM usage while rendering a high resolution still image with teamrender is almost instant at max. While rendering the same scene on my workstation only just uses around 3 to 4GB of RAM (see attached screenshots). Also nearly all my teamrender-clients crash while teamrendering this project. Unfortunatly without creating a bug report. The Teamrender client just quits.

I'm using the latest Corona Daily Build:

Full-speed non-debug version
Build timestamp: Oct 31 2018 17:15:05
Version: B2 (core 3)
Cinema version: CINEMA 4D Studio R18.057 S
Plugin status: initialized successfully


I have set a small render region in the cinema 4D render settings and set corona to render viewport selection only, singe i only needed this part of the image.

I'm sorry for not uploading the scene file because of nda. If you need any further informations, i'm happy to answer your questions.

Thanks for your Support!

Greetings from Germany,
Moritz

27
Bug Reporting Cinema 4D / Re: Multi Instance
« on: 2019-02-22, 06:01:50 »
Having this very same problem. Using Carbon Scatter to populate my scenes with grass and trees and Corona only renders a few of the scattered objects. Last 3 projects I had to us e 2D grass textures, sad.

28
Got the same problem here.



Hi,

I'm not sure if I'm doing something wrong but it has been going on for some time now and that is that my viewport freezes for a while when I have corona porxies in my scene.
It only happens when I switch from perspective view to top view and not vice versa. With one proxy with a 250MB file inside it freezes about 4 seconds. With 8 of those it freezes about 32 seconds. Makes no difference if I use "Cache in RAM" or not, neither what visualisation method. I use a 4 view panel and i switch between them with the F-keys.
So everything goes smooth when proxies are loaded, no problem at all. It's only when I switch from perspective view to top view but that happens quite often unfortunately :(

Thankful for any help!
Best regards
Henrik

29
Bug Reporting Cinema 4D / Re: Instant Lights
« on: 2019-02-22, 05:42:02 »
Exactly, I’ve noticed that a lot of the earlier corona releases were more stable than this new release Alpha 3 was probably the most stable build for me. My work-round for that light bug is to use individuals lights rather than instances. Tedious but that worked for me. Create light mix for each light for flexibility in the post processing.



@beanzvision, unfortunately checking "render instance" may visibly "color" the instance in the viewport, but it makes to not render the light instances at all.

also: putting a corona light in a mograph cloner (without checking render instance) does also not work, as above, with correct color. See attachment (from left to right: cloner with original light-instance-original light)

also: importing a corona light, or light fixture with included corona light, from the content browser resets the light color in that corona light.

Needless to say that this is a serious issue and that this functionality (instancing or cloning lights) is imperative for an organized workflow!

I really hope this is at the TOP of the list with the developers at this moment and a hotfix for this is eminent!

I don't understand....This functionality worked properly in many beta versions, and now that I was forced to switch to the paid/commercial version (because ranchcomputing render farm upgraded to commercial version and I depend on them for every project), it stopped working.
:-(

thank you in advance for making this a priority, since there is no workaround...

30
Feature requests Cinema 4D / Corona VFB Docking
« on: 2019-02-12, 04:45:18 »
I work with multiple screens and would love to incorporate the Corona VFB in my tool-set.
Right now i dock the Native picture viewer but its limited as it doesn't support Corona IR.

Pages: 1 [2] 3 4 ... 6