Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - beanzvision

Pages: [1] 2 3 ... 106
1
MacOs 10.13.6 / C4D Studio R18.057 / Corona Version: 6.0 daily May  6 2020

When “Enhanced OpenGL preview of Corona materials” is activated in Corona preferences.
- Object with Corona mat becomes invisible when moved.
- When adjusting material settings in texture tag, object/ material goes invisible while adjusting.
- Object dragged to the content browser is invisible in preview window.

When “Enhanced OpenGL preview of Corona materials” is de-activated
- Object dragged to the content browser does not show any materials.

All of the above same as in Version: 5 hotfix 2

Hi, can you please share an example of this or better, a short video?

2
Thank you, nothing changes, still the bottom of the glass seems to be reflected in the floor, the material on the floor does not have the reflection activated. Even if the white in the glass material, let's say it's too hard, shouldn't do that, ugly :)

You can always upload it to our private uploader and we can take a look? ;)
https://corona-renderer.com/upload

3
Thanks for letting us know. :)

4
Hi Kevin, I have just checked and can confirm that the IR is updating when changing diffuse textures. Perhaps you can upgrade to a newer release such as the V6 daily build and test that out?
https://drive.google.com/drive/folders/1Pq54oK-EGac_z0VdV05VfsSsG54I1Qkn

5
Motionblur-Issue.zip
I can give you a dropbox-link, too, if the upload didn't work.

Yes please, as it looks like it hasn't uploaded. Thanks in advance.

6
Thanks for the upload, can you also send us the material as the texture maps are missing? Thanks in advance.

7
I tried to reproduce this with the triplanar but had no success. :/ The scene would be most useful.

8
Hi there, Here's a rough scene that might help?


9
Hi, that's pretty tippy. Can you send us the file via our private uploader?
https://corona-renderer.com/upload

10
No difference with V6. I uploaded the file, although I'm not sure if the private uploader worked properly with this 240GB file :/

Thanks for letting me know, can you tell me the name of the upload?

11
I need help Cinema 4D / Re: Cinema 4D Rendering Lines
« on: 2020-05-19, 11:52:01 »
Hi, do you have an example image of what you are trying to create?

12
Bug Reporting Cinema 4D / Re: Cinema 4D Stops Responding
« on: 2020-05-19, 11:46:33 »
Was good for a day or two and now I'm back to crashing.  Have stripped almost all other plugins from C4D and Maxon has confirmed that it is a Corona Renderer issue.

If that's the case, It's best to email us at support (support@corona-renderer.com) with as much info you can give. Also have the bug reports, minidumps on hand. Thanks

13
Resolved bugs / Re: Stuck on 'Computing sec.GI'
« on: 2020-05-18, 13:25:13 »
It really would help if you could send one of such scenes to support for investigation. https://corona-renderer.com/upload

I got the same problem right now.
C4d Mac Corona 5.

Sometimes it renders without mistakes, but 50% of the time its stuck in secondary gi pre comp.

Hi Len,

Can you please contact us at support@corona-renderer.com describing your issue in more detail and we can go from there? Thanks!

14
You're most welcome!

15
Corona Renderer for Cinema 4D - general / Re: sky with hdri
« on: 2020-05-15, 16:42:46 »
Hi guys, Thanks for clarifying. This is already known, reported and I believed fixed. So the fix should be seen in the next daily release.

Pages: [1] 2 3 ... 106