Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - niedzviad

Pages: 1 [2]
16
Bug Reporting Cinema 4D / Re: Artifacts on surfaces
« on: 2019-01-21, 17:29:55 »
Try to use .exr file instead. I had the same problem.  I looked into scene. I used random one from my hard drive and the problem is gone. Or try to convert your .hdr to .exr I wonder if it works.


17
Bug Reporting Cinema 4D / Re: Strange artifacts
« on: 2019-01-18, 12:24:28 »
HDR heaven, tested two from this site and both makes artifacts. I used .exr from somewhere else and the artifacts are gone.
I have no time now, but I will send the scene :)

18
Bug Reporting Cinema 4D / Re: Strange artifacts
« on: 2019-01-18, 10:52:27 »
Thx I found the solution. Ive changed lighting. I used .exr file instead .hdr and it is worked.

Do you have any reports for not working .hdr files?

https://imgur.com/a/x6oSXpC

I will prepare the scene for you.

19
Bug Reporting Cinema 4D / Strange artifacts
« on: 2019-01-18, 10:12:39 »
I've noticed strange artifacts....
Beauty pass
https://imgur.com/a/7hNBRnp
Test beauty without any material
https://imgur.com/a/82u0zma
Direct pass without any material
https://imgur.com/a/LMecwPO

Other passes like indirect, reflect are ok.

I can send the scene via private uploader to remain it confidential. Please instruct me how I can do it.

OS: W10, ryzen 1800x, 32GBRAM, C4D r18

20
So Do you suggest to setup the noise limit instead passes?

In the evening I will use interwal 15s and 250MB.

21
It took a while, and we have Corona released, I still cant make the TR for single image working. The same conditions I described in this topic.
I set up image 5000px x 3550px, pass limit 3 just for test.
Solo -> render time 22min 30s
TR (client update 60s, max size 100) -> 32:17

I don't get it what Im doing wrong ;)

22
I setted up: noise lvl 3% and denoising 0.3; Resolution is 5000px x 2600px; TR to Picture Viewer, C4D r18

Machines sees each other in team render, with Vray works fine.

Lan is 1000MBPS.

Rest of settings is default. No light mix.

I'll try your settings and let you know :)

23
Hello, I have problem with team render, I'm trying to render one single frame (5k res) at two identical computers. (Same CPU, RAM etc.)

Im starting render and after an hour only half image appeared (very noisy). Screenshot here - > https://imgur.com/a/bKLE0ll half is black.

Both has this version - > Version: B2 daily Aug  6 2018 (core 3 (DailyBuild Aug  3 2018))

24
@niedzviad: check the AutoSave option in Corona Preferences ... It works fine, you just need to pick the files from this folder manually: C:\Users\Usernamme\AppData\Roaming\MAXON\Cinema 4D \corona\autosave

I think it's on the ToDo list for the upcoming versions to have the option in the Save dialog box, if I'm not mistaken?

Where is autosave option in Corona render settings? Am I blind :D

Edit -> Preferences -> Corona -> Output Autosave

Hope thats helps :)
Thanks!

So the filename is the path and the # of images kept on render end should be set to 1??

25
@niedzviad: check the AutoSave option in Corona Preferences ... It works fine, you just need to pick the files from this folder manually: C:\Users\Usernamme\AppData\Roaming\MAXON\Cinema 4D \corona\autosave

I think it's on the ToDo list for the upcoming versions to have the option in the Save dialog box, if I'm not mistaken?

Where is autosave option in Corona render settings? Am I blind :D

26
CXR :D haha my mistake

27
Corona Renderer for Cinema 4D - general / Save .cxr files
« on: 2018-07-04, 09:29:50 »
Hello! It is possible to automatically save .cxr files? I'll use render queue to render multiple scenes. It is possible to set save .scx directory? Many thanks!

28
Thank you all, right now I have no time to use this proxy technique, but in future I will check ;). Now I've used tiled camera to split image into 4. It renders perfect :)

29
I've used regular cinema 4D proxy, is there fast way to convert them to corona proxy?

30
Corona Renderer for Cinema 4D - general / Reducing RAM usage
« on: 2017-03-01, 09:07:17 »
Hello!

Is there any way to reduce RAM usage? I've produced simple exterior scene, nothing very complicated. Everything renders perfect and fast in 3000px wide image, but the client wanted to do it in 10 000 x 7070, and here is the problem in hi res render is getting very slow...

First pass took around 2 hours... I'm using dual xeon, 32 GB workstation. Any solution to reduce ram usage? I've already deleted all the geometry that is not visible.

Maybe it is possible to split image into 2 and render half and composite it in Photoshop?

Pages: 1 [2]