Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Paul Jones

Pages: 1 ... 9 10 [11]
151
Off-Topic / Re: Corona Popularity - Introduce your self
« on: 2012-09-14, 00:03:38 »
Deadclown - didn't you used to be on fr beta?

152
Off-Topic / Re: Corona Popularity - Introduce your self
« on: 2012-09-13, 12:20:04 »
I'm also a 3d generalist - started out doing exhibitions/retail, then moved to architectural, then the recession hit so anything I can get my hands on now.
Loocas is to blame for my presence here, having known him for a while from the finalrender forums. I'm also along with a few of you guys on adesk beta and have just been laughing my socks off at some ridiculous render times for iray with 7 high end GPU's

Started rendering in Autocad and Autovision on a pentium 90 with 64mb ram, changing to max dos, then onwards. I use finalrender, mental ray, quicksilver, scanline - whatever suits the job, but am just about to strat the jcb job in corona once I get the legacy build for max 2013 to run on my old xeons!

Loving the speed of response on development, speed of renders and the lack of fecking about to get decent clean results - render once right, not 3 times shite ;-)

Would be interested to know who you are Deadclown ;-)

153
General Discussion / GPU
« on: 2012-09-11, 23:34:12 »
Is corona roadmapped to have gpu render as well at some stage?

154
Gallery / can you dig it?
« on: 2012-09-11, 22:57:06 »
First play about - frame of an animation, plenty to do still.

155
General Discussion / Re: Material Converter
« on: 2012-09-11, 22:51:27 »
fantastic work guys :)

156
Resolved bugs / Re: installation error
« on: 2012-09-10, 09:10:06 »
I'lll let you off with that then! Enjoy the move, hope it goes well. Where are you heading to?

157
Resolved bugs / Re: installation error
« on: 2012-09-10, 01:37:48 »
is there a legacy build for max 2013 - can only see 2012 in the a2 zip file

158
Resolved bugs / Re: installation error
« on: 2012-09-10, 01:34:45 »
aw man! guess I'll have to upgrade to i7 here also and use the x5355 as a file server ;-)

159
Resolved bugs / Re: installation error
« on: 2012-09-10, 01:05:04 »
just trying again with reinstall of the ms link. will keep you posted - all updates done to os, xeon x5355 on intel s5000vxn mobo with 8gb ram (I know!) and nvidia 570gtx card, and raid 10 with 4 hdd.  will report back as soon as I've tried.

[edit] still same error code with reinstallation and yeah win 7 x64 pro

160
Resolved bugs / installation error
« on: 2012-09-09, 23:48:36 »
corona works fine on i7 win 7 pro with max 2013, but same installation on dual quad core xeon with same file causes attached errors:

161
Gallery / Re: interior lighting
« on: 2012-09-08, 03:09:48 »
could you post the scene with revised lighting please - amazed at rendertime :)

162
[archive] Alpha builds / Re: Alpha build v2
« on: 2012-09-04, 20:58:22 »
Great to hear - loving the look of where this is going guys :) would be more than happy to try the unstable build ;-)

163
[archive] Alpha builds / Re: Alpha build v2
« on: 2012-08-31, 15:08:30 »
Any update on 2013 build, hope autodesk haven't posed you too many problems!

Pages: 1 ... 9 10 [11]