Author Topic: "Enable DOF" makes white render  (Read 897 times)

2016-01-18, 18:10:38

fla

  • Active Users
  • **
  • Posts: 73
    • View Profile
    • VISARD
Hi guys!

I've been using DOF without any problems. Untill now that is.
When I render with DOF disabled everything is fine (attached image).
But when I turn DOF ON I get a completely white render.

I'm attaching the whole scene so you can take a look.
What am I missing?
I bet it's something trivial and I'm just missing it.

Thanks,
matej

2016-01-18, 18:34:24
Reply #1

NicoB

  • Active Users
  • **
  • Posts: 79
    • View Profile
Hej matej,

it´s trivial ;)
you have set the focus distance of your camera to 0.

Set the focus on the object / area that should be sharp, and that´s it.

All the best
Nico

2016-01-18, 19:09:05
Reply #2

fla

  • Active Users
  • **
  • Posts: 73
    • View Profile
    • VISARD
Thanks NicoB you're right!!
I've been messing around with camera settings and forgot about it.

cheers mate! :)