Author Topic: "Visible in Mask" does not work in Compositing tag  (Read 1057 times)

2016-09-20, 19:24:37

sht

  • Active Users
  • **
  • Posts: 67
    • View Profile
The "visible in mask" option does not work.

Not in the CompositionTag and not in the RaySwitchMaterial.

What I'm trying to do is this:

https://coronarenderer.freshdesk.com/support/solutions/articles/5000529357-how-to-make-an-object-invisible-in-masks-render-elements


Any way to do that in C4D at the moment ?
« Last Edit: 2018-02-01, 14:54:23 by houska »

2017-04-26, 14:31:22
Reply #1

houska

  • Corona Team
  • Active Users
  • ****
  • Posts: 1222
  • Cestmir Houska
    • View Profile
I can confirm that this does not work with the compositing tag. Moving into bug reports section...

2017-09-03, 20:02:58
Reply #2

ThijsdeVries

  • Users
  • *
  • Posts: 4
    • View Profile
    • real estate impressions
Hey guys,

I encoutered the same problem with disabling "visible in mask". The solution is to open the right material and under advanced settings you will find uncheck visible in mask.

Good luck.