Author Topic: Corona Lights VS Light Mat  (Read 4177 times)

2013-11-19, 22:39:35

fco3d

  • Active Users
  • **
  • Posts: 55
    • View Profile
Hello Everyone,
I am very new to corona and playing around a little I was wondering two things.
First Why every time that I am using a rectangular light it give a very accentuated shadows right behind this light?
I click Hide in the light properties but still the shadows behind is strong, more than the one compared to VRay for instance.
Also the Corona self illuminated material it is as efficient as the lights?
 I remember in the early days of Maxell you only where able to use materials as lights, but Corona has the two options.
I guess the Light will render faster? than the material?

Thank for your help and good render BTW.

2013-11-19, 23:53:47
Reply #1

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8842
  • Turning coffee to features since 2009
    • View Profile
can you give an example for the shadows?

The light Mtl and light object work currently exactly the same way.
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2013-11-20, 23:11:50
Reply #2

fco3d

  • Active Users
  • **
  • Posts: 55
    • View Profile
This is a crop of the scene, the whole scene is lit by a sun light and also some rectangular light that I placed right under each light, as I usually do with VRay, after the first test I noticed that the big pendant lights have a strong rectangular shadows behind the I turn those off and I only left a self illuminated material there, but the small recessed light still have the rectangular light under and you can see the shadow that they produce.

2013-11-20, 23:14:12
Reply #3

fco3d

  • Active Users
  • **
  • Posts: 55
    • View Profile
I guess I better put the whole image here, still very private forum :p

2013-11-21, 16:15:55
Reply #4

elindell

  • Active Users
  • **
  • Posts: 55
    • View Profile
I think you need to uncheck "occlude other lights" on your lights, that should get rid of the shadows.

2013-11-22, 01:49:45
Reply #5

fco3d

  • Active Users
  • **
  • Posts: 55
    • View Profile
occlude did the trick, thank you very much!.