Author Topic: Corona Render Installer Fatal Error  (Read 2178 times)

2018-11-26, 15:49:18

marbert

  • Users
  • *
  • Posts: 2
    • View Profile
    • raminzmicer.com
Hi, Corona Render Team!

I downloaded the file 'corona-archicad-alpha3-daily-2018-11-23' and when I try to install it I get an error (Win10 x64):



My computer specs:

AMD Phenom II X6 1055T, 2800 MHz (14 x 200)
Asus M4A89TD Pro/USB3 (AMD 890FX, AMD K10)
16384 Mb DDR3 (2x Samsung M378B5173QH0-CK0 4Gb + 2x Kingston 9905471-009.A00LF 4 Gb)
nVIDIA GeForce GTS 450
« Last Edit: 2018-11-27, 09:09:37 by marbert »

2018-12-03, 09:45:55
Reply #1

Jan Špaček

  • Corona Team
  • Active Users
  • ****
  • Posts: 59
    • View Profile
Hi, thanks for the bug report. Unfortunately, your CPU seems to be too old, it doesn't support SSE4.1 extension. Corona used to have a "legacy" version that worked on older CPU, but it is not supported anymore. Sorry for this.

2018-12-03, 10:44:12
Reply #2

marbert

  • Users
  • *
  • Posts: 2
    • View Profile
    • raminzmicer.com
Hi, Jan, thank you for you answer.

It's very pity...

In other words, this restriction is not only in Alpha version?

Even when there will be the Final release, it's also will NOT support AMD Phenom II X6 processors?

Thank you.

2019-07-16, 11:53:57
Reply #3

alexhajdu

  • Corona Team
  • Active Users
  • ****
  • Posts: 81
    • View Profile
We are sorry. Please follow the tech. requirements for the ArchiCAD 22: https://www.graphisoft.com/support/system_requirements/AC22/