Author Topic: Strange artifacts  (Read 158 times)

2019-01-18, 10:12:39

niedzviad

  • Active Users
  • **
  • Posts: 30
    • View Profile
I've noticed strange artifacts....
Beauty pass
https://imgur.com/a/7hNBRnp
Test beauty without any material
https://imgur.com/a/82u0zma
Direct pass without any material
https://imgur.com/a/LMecwPO

Other passes like indirect, reflect are ok.

I can send the scene via private uploader to remain it confidential. Please instruct me how I can do it.

OS: W10, ryzen 1800x, 32GBRAM, C4D r18

2019-01-18, 10:32:50
Reply #1

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1188
  • Bengamin
    • View Profile
    • Cormats
Hi there, yes the screen file would be good. You can find a link to it in my signature below. Thanks

2019-01-18, 10:52:27
Reply #2

niedzviad

  • Active Users
  • **
  • Posts: 30
    • View Profile
Thx I found the solution. Ive changed lighting. I used .exr file instead .hdr and it is worked.

Do you have any reports for not working .hdr files?

https://imgur.com/a/x6oSXpC

I will prepare the scene for you.

2019-01-18, 11:01:26
Reply #3

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1188
  • Bengamin
    • View Profile
    • Cormats
Okay great, no reports that I'm aware for HDRI's. Where are you getting them from?

2019-01-18, 12:24:28
Reply #4

niedzviad

  • Active Users
  • **
  • Posts: 30
    • View Profile
HDR heaven, tested two from this site and both makes artifacts. I used .exr from somewhere else and the artifacts are gone.
I have no time now, but I will send the scene :)