Author Topic: Constant Freezing and crashing  (Read 141 times)

2019-03-10, 00:09:44

dfcorona

  • Active Users
  • **
  • Posts: 113
    • View Profile
Hello,

I am getting constant freezing during IPR and rendering.  It still calculates the rendering and IPR but freezes Max until a few minutes until it comes back.  Doesn't happen every time but it does happen 50-60% of the time. Once in a while I will get a full Frozen crash where you cannot even move your mouse and it never returns.

3dsmax 2018
Corona 3
Threadripper 1950x
64gb Ram.

2019-03-11, 13:54:11
Reply #1

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 2341
    • View Profile
Do you have NVIDIA denoising enabled during IR? (This is the "Fast preview denoise during render" is disabled in the Performance tab of the Render Settings)

2019-03-11, 17:00:11
Reply #2

dfcorona

  • Active Users
  • **
  • Posts: 113
    • View Profile
Do you have NVIDIA denoising enabled during IR? (This is the "Fast preview denoise during render" is disabled in the Performance tab of the Render Settings)
Thank you for your response, we tried reinstalling to no avail, still same problems.  We then uninstalled a few other render engines, then did a clean install and now it seems to be working.  I Think it might have been something with Octane render plugin. Anyhow, it is now working!

2019-03-11, 17:35:05
Reply #3

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 2341
    • View Profile
About the only thing that might cause conflicts with other renderers (that we know of to date) is the NVIDIA AI denoiser again :) Something to do with how NVIDIA name the components of the denoiser can cause issues if other render engines have installed with their version (though, usually that results in some sort of error message). Good that all is working again now, but let us know if any problems crop up!

2019-03-11, 18:40:11
Reply #4

dfcorona

  • Active Users
  • **
  • Posts: 113
    • View Profile
About the only thing that might cause conflicts with other renderers (that we know of to date) is the NVIDIA AI denoiser again :) Something to do with how NVIDIA name the components of the denoiser can cause issues if other render engines have installed with their version (though, usually that results in some sort of error message). Good that all is working again now, but let us know if any problems crop up!
Maybe that was it, we own a few render engines and i know 2 others are running NVIDIA AI denoiser, I think different versions also.  That might have been it, thank you for the quick response.