Author Topic: Mouse Lag while rendering  (Read 218 times)

2019-03-29, 12:17:33

HFPatzi

  • Active Users
  • **
  • Posts: 79
    • View Profile
Hi!

Since I did not post so much the last few weeks, I thought it might be great to annoy you al little bit ;)
And since I'm not sure if this turns out to be a bug, I'll post it in general.

So, my concern is about the mouse-lags while rendering. I detected three types or rather stages :)
All of them have the same symptoms and differ in intensity. Symptoms are lags or slow movement of the mouse aswell as typing.

1: Local rendering, without Teamrender: average intensity

2: Teamrendering: highest intensity. Workstation almost not usable for other tasks

3: Teamrendering, workstation ticked off: My thought here was, that during the day i can start a render and then tick off my workstation in the renderclient list, so that i can do other stuff in the meantime but the lags are still there. Not as strong and often than in the other two scenarios, but intense enough to at least interfere my work in photoshop.

I'm totally aware of the fact, that rendering is a very cpu-heavy operation. But even when my WS has nothing to render and just puzzle chunks from the client togheter, the lags are there.
Is there a way around, maybe restrict cpu usage for example?

My Specs: Win10, Intel i9-7940X, 64GB DDR4, 1TB M2 SSD, C4D Studio (Latest patch), Corona 3 hotfix 1 (core 3).

Greetings,
Moritz

2019-04-11, 13:07:30
Reply #1

swiat3d.net

  • Active Users
  • **
  • Posts: 10
    • View Profile
"Bloom and glare" its active?

2019-04-11, 13:13:57
Reply #2

HFPatzi

  • Active Users
  • **
  • Posts: 79
    • View Profile

2019-04-11, 13:23:40
Reply #3

nkilar

  • Active Users
  • **
  • Posts: 733
    • View Profile
    • My personal website
Hmm, does the UI lag as well? For example, if you drag the VFB around?

2019-04-11, 15:38:26
Reply #4

HFPatzi

  • Active Users
  • **
  • Posts: 79
    • View Profile
Hmm, maybe i should have described it a bit better. Even youtubevideos are lagging (only video, audio is fine) :D
But after observing the issue a little while now, i have a feeling that it gets worse, the bigger the images are. When rendering final images at 9000 x 6000 it's the worst and you basically can not do other stuff, because of always misclicking due to the mouse lag :)

2019-04-11, 15:46:35
Reply #5

houska

  • Corona Team
  • Active Users
  • ****
  • Posts: 1187
  • Cestmir Houska
    • View Profile
Yeah, this should be better in the dailies with the newer TR. As always - don't try it with existing projects though!

2019-04-11, 16:43:09
Reply #6

HFPatzi

  • Active Users
  • **
  • Posts: 79
    • View Profile
Ok, thanks houska, niklar and swiat3d.
I guess I'll have to wait for the next official update/hotfix then. Too risky with the amount of jobs i have running right now and too time consuming updating all 11 machines ;)

Anyway...looking forward for the next release!

Greetings,
Moritz