Author Topic: Build timestamp: Jun 18 2014 bug  (Read 1004 times)

2014-06-19, 11:59:13

Polymax

  • Active Users
  • **
  • Posts: 830
  • CG Generalist
    • View Profile
    • maxkagirov.com
A Simple scene (attached). Teapots are instances. If make unique or rotate then bug disappears.
Corona - the best rendering solution!

2014-06-20, 03:42:05
Reply #1

agentdark45

  • Active Users
  • **
  • Posts: 440
    • View Profile
I had a similar problem in the newer daily builds.

After using the newer builds I went back to an old scene and I was having weird shading errors on instanced objects in a scene and couldn't for the life of me figure out what was going on. The build I'm using at the moment is dated 27/04/14 as it doesn't have this issue. As soon as I install the newer builds the issue comes back (hence why I'm using such an old build).

I can confirm that converting the objects to an editable poly or making it unique fixes the issue.
« Last Edit: 2014-06-20, 03:45:43 by agentdark45 »
Vray who?

2014-06-20, 22:01:57
Reply #2

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8841
  • Turning coffee to features since 2009
    • View Profile
FIxed. Thanks for sending me such simple scene with the problem. It was reported before, but the scene had about 20 000 unique objects and it was impossible for me to determine what the hell was going on ;)
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2014-06-21, 13:30:29
Reply #3

agentdark45

  • Active Users
  • **
  • Posts: 440
    • View Profile
Awesome thanks, the newest build works great with my old scene that had the instancing issues.
Vray who?