Author Topic: Blender Addon problem  (Read 2874 times)

2015-02-05, 10:51:55

Plasson

  • Users
  • *
  • Posts: 2
    • View Profile
Hi everybody, this is my first post, I'm having difficult on installing Blender addon for Corona, so I need your kind help. First just a few words about this new render: I have been using 3D since Lightscape... what about Corona? WOW eh eh

I have tried:
1) installing on different version of Blender 2.69 - 2.70 - 2.72 (.exe and .zip)
2) instal from administrator and user
3) move the file into the directory <blender installation directory>/bin/2.69/scripts/addons (which I have had to create it. It doesn't exist anymore)
4) installing form the instal button in blender addons tab (nothing)

When I try to activate the addon I always get the same error:

See attach please.

Where do I am wrong, please?!

PS Yes, please Joel, come back, or find someone to go on with your great job. Not many people can afford Max or Cinema 4D and such a renderer for Blender would be a great choice.

Windows 7 64 bit - Intel i7

Downloaded from:
ADDON
https://bitbucket.org/ohsnapitsjoel/render_corona/downloads/render_corona_1.9.2_win64.zip
CORONA STANDALONE
https://www.dropbox.com/sh/zhle8shcnn9cgd8/nKknGftJ6p/Corona%20Standalone
CORONA STANDALONE extended timelock (thanks Keymaster)
https://www.dropbox.com/sh/kgzu0cqy903ygmb/AADkxxFBu1eemh8Hkioh2bP1a/!Standalone

2015-02-05, 11:58:37
Reply #1

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 8773
  • Marcin
    • View Profile
I don't remember what exactly it was but some time ago I tested corona+blender and had some error and the solution was to download older version of the blender plugin. Maybe this will help?

2015-02-05, 12:27:30
Reply #2

greyscale

  • Users
  • *
  • Posts: 2
    • View Profile
Hi,

addon is best stored here:
C:\Users\<username>\AppData\Roaming\Blender Foundation\Blender\2.72\scripts\addons

If you have one here as well, you will have duplicate versions:
<blender installation directory>/bin/2.69/scripts/addons


hope this helps

2015-02-06, 09:40:31
Reply #3

Plasson

  • Users
  • *
  • Posts: 2
    • View Profile
Thanks a lot for your kind and fast reply! It's very kind of you.

MARU: I have tried with the oldest addon but I get the error you can see in the new attachment. If then I try to activate again I get the previous error

GREYSCALE: I have tried but I get the same previous error

Thanks for help!