Author Topic: Gamma issue between Corona VFB and C4D Picture viewer  (Read 4823 times)

2018-02-27, 14:27:28
Reply #15

malindis

  • Active Users
  • **
  • Posts: 34
    • View Profile
Same problem here :-)

2018-03-16, 15:37:35
Reply #16

Gianni333

  • Active Users
  • **
  • Posts: 14
    • View Profile
    • creative crops - 3d food scan store
I kind of feel that this topic hasn't really been solved, but got a bit forgotten, so I'm posting it again in this section.
Is there a way to solve the issue discussed in this thread?

https://corona-renderer.com/forum/index.php?topic=10472.0
3D Artist from Switzerland

2018-03-16, 16:25:16
Reply #17

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1168
  • Bengamin
    • View Profile
    • Cormats
It hasn't been forgotten. With movements being made on future releases, bug testing will resume soon and B1 bugs will be looked at then.

2018-07-20, 01:42:03
Reply #18

nkilar

  • Active Users
  • **
  • Posts: 698
    • View Profile
    • My personal website
I just wanted to bring this one out of the archived topics. I am experiencing the same issues as the people who posted before me and I am wondering if everyone else has the same problem?

Based on some quick feedback from my colleagues I don't think I'm the only one with this problem.

Running the latest Beta 2018-05-30 on Windows 8.1 .
« Last Edit: 2018-07-20, 01:49:13 by nkilar »

2018-11-20, 19:58:42
Reply #19

burnin

  • Active Users
  • **
  • Posts: 727
    • View Profile

As you can see, Issue is still present in latest Beta2.
Occurs with 8 & 16 bpc formats. Most apparent in dark areas, blacks...
32 bpc is OK.


 

2019-01-12, 18:29:20
Reply #20

dj.patyzon

  • Users
  • *
  • Posts: 1
  • CZ
    • View Profile
    • Instagram
Still any fix? I have to PrtScr and crop all my renders instead of just save via picture viewer...
(linear workflow / sRGB color space)


2019-01-14, 16:48:48
Reply #21

Anto3d

  • Active Users
  • **
  • Posts: 20
    • View Profile