Author Topic: Corona 1.3 Benchmark  (Read 85889 times)

2016-06-12, 18:29:37
Reply #105

rafpug

  • Active Users
  • **
  • Posts: 722
    • View Profile
Corona1.3.Benchmark.dmg




2016-06-13, 02:37:28
Reply #106

BatRM

  • Active Users
  • **
  • Posts: 14
    • View Profile
It is working now!
Many thanks

2016-06-15, 13:47:53
Reply #107

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
How long it takes before the application becomes unresponsive or is the application unresponsive immediately after splash screen appears?

2016-06-16, 00:20:24
Reply #108

vladoVIZ

  • Active Users
  • **
  • Posts: 17
    • View Profile
How long it takes before the application becomes unresponsive or is the application unresponsive immediately after splash screen appears?

On MacOSX
The splash screen appears right away, that it takes about 8-10 seconds until application becomes unresponsive
or (Corona 1.3 Benchmark not responding) showing up in the Activity Monitor.

2016-06-16, 09:43:13
Reply #109

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
Thank you for the quick reply. I probably know where is the problem but to be sure will the Benchmark start if you wait longer (few minutes ignoring the "not responding message")?
« Last Edit: 2016-06-16, 12:55:14 by nikolat »

2016-06-16, 17:53:48
Reply #110

vladoVIZ

  • Active Users
  • **
  • Posts: 17
    • View Profile
Thank you for the quick reply. I probably know where is the problem but to be sure will the Benchmark start if you wait longer (few minutes ignoring the "not responding message")?
If keep the Benchmark open after about 15-20 seconds the App quits and I get the "Corona1.3 Benchmark quit unexpectedly" message.

2016-06-17, 08:48:19
Reply #111

inohide

  • Users
  • *
  • Posts: 3
    • View Profile
I download a Corona 1.3 Benchmark today. It run without any alert. When it finished, it crash and popped up a alert.

---------------------------
Corona 1.3 Benchmark Error
---------------------------
Could not run Corona 1.3 Benchmark: Application exited with errors.Visual C++ 2015 Update 1 Redistributable (x64) Failed (ErrorCode =1638)

(Press Ctrl + C to copy the message to clipboard.)
---------------------------
OK   
---------------------------

2016-06-17, 11:08:22
Reply #112

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
Thank you for the quick reply. I probably know where is the problem but to be sure will the Benchmark start if you wait longer (few minutes ignoring the "not responding message")?
If keep the Benchmark open after about 15-20 seconds the App quits and I get the "Corona1.3 Benchmark quit unexpectedly" message.

Can you please click on "Report..." button on "Corona1.3 Benchmark quit unexpectedly" message dialog, save the crash log to file and attach it to you reply? Thank you.

2016-06-17, 12:57:21
Reply #113

vladoVIZ

  • Active Users
  • **
  • Posts: 17
    • View Profile
Thank you for the quick reply. I probably know where is the problem but to be sure will the Benchmark start if you wait longer (few minutes ignoring the "not responding message")?
If keep the Benchmark open after about 15-20 seconds the App quits and I get the "Corona1.3 Benchmark quit unexpectedly" message.

Can you please click on "Report..." button on "Corona1.3 Benchmark quit unexpectedly" message dialog, save the crash log to file and attach it to you reply? Thank you.

Here is the "Corona1.3 Benchmark quit unexpectedly" - Report
http://pastebin.com/5Tsiv08i

2016-06-17, 16:18:01
Reply #114

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
According to crash report it looks there is a bug in one of external libraries. I created another testing build with newer version of library (https://drive.google.com/open?id=0B7xyYS3daSJ7Z1d6UWpkZXVrMHc). Please test it and let me know. Thank you.

2016-06-17, 17:22:27
Reply #115

vladoVIZ

  • Active Users
  • **
  • Posts: 17
    • View Profile
According to crash report it looks there is a bug in one of external libraries. I created another testing build with newer version of library (https://drive.google.com/open?id=0B7xyYS3daSJ7Z1d6UWpkZXVrMHc). Please test it and let me know. Thank you.

When I start The Benchmark, I get this error message




Crash-Report
http://pastebin.com/yx49ysZt

2016-06-17, 19:00:35
Reply #116

rafpug

  • Active Users
  • **
  • Posts: 722
    • View Profile
Hello
Which configuration has your Mac?

2016-06-18, 02:56:58
Reply #117

vladoVIZ

  • Active Users
  • **
  • Posts: 17
    • View Profile
Hello
Which configuration has your Mac?

Thanks rafpug - but I´m not sure that you can be helpful in this matter.
Else you would know that the information about the "Mac configuration" is in the Crash-Report.

2016-06-20, 10:20:20
Reply #118

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
When I start The Benchmark, I get this error message ...

Crash-Report
http://pastebin.com/yx49ysZt

Thank you for your patience Vlado. I uploaded new testing build with different configuration. Can you please test it (https://drive.google.com/open?id=0B7xyYS3daSJ7Z1d6UWpkZXVrMHc)?

2016-06-21, 18:53:44
Reply #119

vladoVIZ

  • Active Users
  • **
  • Posts: 17
    • View Profile
Thank you for your patience Vlado. I uploaded new testing build with different configuration. Can you please test it (https://drive.google.com/open?id=0B7xyYS3daSJ7Z1d6UWpkZXVrMHc)?

It still crashes. The only difference is that the splash-screen doesn´t show at all.
I also run it on my macbook pro - the same result.