Author Topic: forest pack edge mode  (Read 3217 times)

2016-10-09, 14:02:14

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
Hello,

i tried to use fores pack edge mode to easyly fit the borders but it does no work! Any suggestions? Im using the newest version of corona and forest pack!

Thanks

2016-10-09, 14:15:04
Reply #1

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
oh, ok is working perfekt by rendering. only in viewport the effect is no visible! is always so?

2016-10-09, 14:17:58
Reply #2

adamski

  • Users
  • *
  • Posts: 3
    • View Profile
You can turn the effect on in the viewport but it slows the display down so it is off by default.

2016-10-09, 14:27:50
Reply #3

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
ok thanks! And how can i turn on the effect in viewport before rendering?

2016-10-09, 14:32:54
Reply #4

Fluss

  • Active Users
  • **
  • Posts: 547
    • View Profile
By right-clicking on the edge radio button if I remember

2016-10-09, 14:45:35
Reply #5

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
i mean this!

2016-10-09, 16:47:51
Reply #6

darrentomkins

  • Active Users
  • **
  • Posts: 39
    • View Profile
Correct, by default you'll only see it in Render. It also if i recall only works if the FP object is applied to a spline and not a surface? Problem there is that it won't apply to a spline that has rolling contours on the interior.

2016-10-09, 22:39:42
Reply #7

Fluss

  • Active Users
  • **
  • Posts: 547
    • View Profile
i mean this!

me too ... Have you tried to right click on it ?