Author Topic: Gallery images loading soooo slow  (Read 3519 times)

2017-07-17, 20:58:13

pokoy

  • Active Users
  • **
  • Posts: 1359
    • View Profile
I'm not browsing the gallery very often but when I do it's so slow that I stop after two or three threads because the images load super slow for me. It's strange because the forum load times seem to be fine, it's just the images. Is there anything you can do to make it faster?

2017-07-17, 21:06:17
Reply #1

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 5515
  • Let's move this topic, shall we?
    • View Profile
    • My Models
Maybe it's your internet provider? For me images attached in the forum loads fast.
I'm not Corona Team member. Everything i say, is my personal opinion only.
R.I.P. Niki Lauda

2017-07-17, 21:11:00
Reply #2

pokoy

  • Active Users
  • **
  • Posts: 1359
    • View Profile
Strange, high-res images from other sources load way quicker than from this forum - sometimes images load for 10-20 seconds here.

2017-07-18, 11:34:20
Reply #3

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 8667
  • Marcin
    • View Profile
I haven't noticed anything suspicious about download times.
Are you sure that the slow images were hosted on the forum, and not linked from some external source?

2017-07-18, 12:08:47
Reply #4

pokoy

  • Active Users
  • **
  • Posts: 1359
    • View Profile
I haven't noticed anything suspicious about download times.
Are you sure that the slow images were hosted on the forum, and not linked from some external source?
Yes, I'm talking about images attached to posts. For example, the first image attached in this post takes 16 seconds to load for me:
https://corona-renderer.com/forum/index.php/topic,16845.0.html

2017-07-18, 12:43:54
Reply #5

Fluss

  • Active Users
  • **
  • Posts: 407
    • View Profile
Almost instantaneous here, that's on your side I guess.

2017-07-18, 13:40:37
Reply #6

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 8667
  • Marcin
    • View Profile
They are pretty huge jpgs, but loading "normally" for me.
Are other websites working fine for you?

2017-07-18, 14:41:17
Reply #7

pokoy

  • Active Users
  • **
  • Posts: 1359
    • View Profile
Yes, other sites work fine. I'm moving to a new place with the office in a few days, should it be related to my provider this is probably going to sort itself out.

Sorry for the confusion, I thought it was a general gallery hosting slowdown. Feel free to close the thread and thanks for the assistance!


2017-07-18, 17:29:57
Reply #8

arrival

  • Active Users
  • **
  • Posts: 90
    • View Profile
same here !

first image need 45 seconds to load ! :-(


2017-07-22, 00:03:20
Reply #9

pokoy

  • Active Users
  • **
  • Posts: 1359
    • View Profile
So we've changed the provider and images load much faster now, almost instantly. Guess my old provider 'optimized' their speed to transfer certain content at a slower rate... not sure if that's possible at all but it wouldn't surprise me.

Not related to Corona's site hoster after all.

2017-08-23, 21:00:49
Reply #10

iancamarillo

  • Active Users
  • **
  • Posts: 199
    • View Profile
are the images loading slow for other people? might be my connection but I get like 30 megabit download so i dont know

2017-09-27, 12:46:53
Reply #11

Ludvik Koutny

  • VIP
  • Active Users
  • ***
  • Posts: 2562
  • Just another user
    • View Profile
    • My Portfolio