Author Topic: 3ds Max 2014 SP3  (Read 7906 times)

2013-09-27, 12:36:41

Ludvik Koutny

  • VIP
  • Active Users
  • ***
  • Posts: 2562
  • Just another user
    • View Profile
    • My Portfolio
Hi,

service pack 3 for Max 2014 has been released. Along with other bugs, it fixed the extremely slow texture loading bug that was introduced in Max 2014, and causes either material editor loading to take ages, or rendering to start up very slowly in Max 2014.

So i recommend installing this latest SP to every 3ds Max 2014 user here:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=22328132&linkID=9241178

Also big thanks goes to Kelly Michels from Autodesk who made sure this issue got resolved.


2013-09-27, 12:38:40
Reply #1

Polymax

  • Active Users
  • **
  • Posts: 830
  • CG Generalist
    • View Profile
    • maxkagirov.com
Oh, thanx a lot, this very good news!
« Last Edit: 2013-09-27, 12:52:09 by Polymax »
Corona - the best rendering solution!

2013-09-27, 12:45:54
Reply #2

Juraj

  • Active Users
  • **
  • Posts: 4079
    • View Profile
    • studio website
extremely slow texture loading bug that was introduced in Max 2014, and causes either material editor loading to take ages


YES YES, damn, this annoyed me hard. I had intentionally kept my material editor open at all times.

No chance of breaking anything within Alpha5 ? I know probably not (and you can uninstall SVpacks), but I am paranoid person near deadline, yet I really want this.
talcikdemovicova.com  Website and blog
be.net/jurajtalcik   Our studio Behance portfolio
Instagram   Our studio Instagram, managed by Veronika

2013-09-27, 12:49:54
Reply #3

Ludvik Koutny

  • VIP
  • Active Users
  • ***
  • Posts: 2562
  • Just another user
    • View Profile
    • My Portfolio
extremely slow texture loading bug that was introduced in Max 2014, and causes either material editor loading to take ages


YES YES, damn, this annoyed me hard. I had intentionally kept my material editor open at all times.

No chance of breaking anything within Alpha5 ? I know probably not (and you can uninstall SVpacks), but I am paranoid person near deadline, yet I really want this.

It caches into memory only once per scene session. So you can close material editor...  just do not close the scene. Once you close scene, all the textures get flushed from memory. And so next time you open scene, if you open material editor first, then slow loading of textures into memory will happen there. If you do not open material editor but render first, then the very first render after opening scene will be very slow, because textures will load into memory, but after that, opening material editor should be quick, as textures are in memory already. It is all about that first load after opening the scene. Does not matter if it happens in render or material editor ;)

2013-09-28, 09:09:33
Reply #4

vkiuru

  • Active Users
  • **
  • Posts: 319
    • View Profile
Nice, thanks for the heads up!

2013-10-10, 12:41:27
Reply #5

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
hello all,

i have installed the service pack 3 and now there is no interactivity between material editor and background-image in viewport!! have some one the same problem?

Thanks

2013-10-10, 13:16:38
Reply #6

Ludvik Koutny

  • VIP
  • Active Users
  • ***
  • Posts: 2562
  • Just another user
    • View Profile
    • My Portfolio
hello all,

i have installed the service pack 3 and now there is no interactivity between material editor and background-image in viewport!! have some one the same problem?

Thanks

Yes, i have exactly same problem. While they fixed texture loading, they broke viewport background interaction. :) Typical autodesk behavior. Please report it using 3ds Max defect submission form. The more of us will report it, the higher chance of it getting fixed :)

I already wrote to Kelly Mitches from 3ds Max QA team, and he said he will look into it ;)

2013-10-10, 14:37:30
Reply #7

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
ok rawalanche, i will report it too, it is really tedious working without this interactivity! and thanks for the quick answer!

2013-10-10, 15:05:47
Reply #8

Ludvik Koutny

  • VIP
  • Active Users
  • ***
  • Posts: 2562
  • Just another user
    • View Profile
    • My Portfolio
ok rawalanche, i will report it too, it is really tedious working without this interactivity! and thanks for the quick answer!

There is also temporary workaround:

1, Create a large sphere around your scene

2, Invert it's normals

3, Create material, instance environment map in it's diffuse slot, enable showing of texture in viewport and apply it to the sphere

4, Open object properties of the sphere, disable "Renderable", "Show frozen in gray" and "Ignore extents"

5, Freeze the sphere...

6, Make sure environment texture mode is still set to spherical environment

7, Now you can adjust your environment rotation and see it in viewport

It is quite painful workaround, but it is better than nothing, until autodesk fixes the problem...

2013-10-10, 17:03:29
Reply #9

arqrenderz

  • Active Users
  • **
  • Posts: 736
  • arqrenderz.com
    • View Profile
    • arqrenderz
I have the Slow material bug but its on 3dmax 2013 , anyone know how to solve it??

2013-10-10, 17:47:49
Reply #10

3dgraphics

  • Active Users
  • **
  • Posts: 150
    • View Profile
Ok, Thanks for the tip, u are right, better than nothing ;) i will do so!!