Author Topic: Team Render has been completely unusable  (Read 4052 times)

2017-09-05, 00:57:09
Reply #15

shane_w

  • Active Users
  • **
  • Posts: 129
    • View Profile
Hi Shane,

the new daily build is out (https://corona-renderer.com/forum/index.php?topic=15602.msg108734#msg108734). Can you please test it whether it fixes your problems?

Nikola

Fantastic work Nikola!  I tried it with a simple scene using Team Render R19 and it appears to work very well.  I will give it a good test this week and let you know if I encounter any issues but it looks like you fixed it.  Thank you so much for getting to this so quickly!

-Shane

2017-09-07, 22:26:06
Reply #16

shane_w

  • Active Users
  • **
  • Posts: 129
    • View Profile
A little follow up.  After running for a few days and over 30 projects I am happy to report that I haven't had a single client go offline or crash.

We appreciate your hard work Nikola!

Thanks,

-Shane

2019-01-25, 13:33:47
Reply #17

jamieirvin

  • Active Users
  • **
  • Posts: 57
    • View Profile
    • Infinite3D
Hi,

I have been reading this thread and Shane has kindly been assisting me in setting up my team render server.

However, I have a few issues with how it is all working.

I am finding that when I try to render a still on the Team Render Server using the web app, it spends a loooooong time preparing and then crashes.

I have used Shane's hack to render a still as a single frame animation which works, but if I try to harness the power of all 14 machines for one image it fails every time.

I'm guessing this isn't normal...

Core 3 HF2 - C4D R19 - OSX 10.13.2 - 64GB RAM

2019-01-25, 14:13:50
Reply #18

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 2375
    • View Profile
Well, for 14 machines you'd need an extended Corona license - the default license only supports 3 render clients. How many render nodes do you have with your license?