Author Topic: Disparity Between CVFB and CIE - Different Wire Color  (Read 553 times)

2017-10-22, 18:17:16

apjasko

  • Active Users
  • **
  • Posts: 88
    • View Profile
I feel like I have seen an similar issue to this on the forums but I'm posting just in case the issue was different.

Anyway, see screenshot attached. In CIE I get strange behavior from render passes, such as tonemapping seemingly sticking in the pass, despite the settings being turned off. Also I've had issues of vignetting being stuck in my render passes, such as light selects and wire color, and it impacts my ability to properly use these in post unless saved individually from the CVFB.

2017-10-22, 20:17:56
Reply #1

cecofuli

  • Active Users
  • **
  • Posts: 1492
    • View Profile
Gamma  2.2 (or 0.454) saving problem  =)

2017-10-23, 16:35:43
Reply #2

mike288

  • Corona Team
  • Active Users
  • ****
  • Posts: 279
    • View Profile
Hi, this is known CIE limitation (the CXR format currently does not define which elements should/shouldn't be color mapped, gamma corrected, etc.). We already have a task for it and it will be resolved. Unfortunately, the change won't get to 1.7.
Private uploader: https://corona-renderer.com/upload. | In case of crash, please send minidump.

2018-03-26, 09:32:33
Reply #3

mike288

  • Corona Team
  • Active Users
  • ****
  • Posts: 279
    • View Profile
Hi, to keep you informed - CIE in next Corona v2 daily build will correctly limit tone mapping (and gamma) only to those render elements that are expected to be tone mapped, as it is in Corona VFB.
Private uploader: https://corona-renderer.com/upload. | In case of crash, please send minidump.