Author Topic: Materials Black in Editor Viewport  (Read 2067 times)

2017-10-26, 15:50:02

kmwhitt

  • Active Users
  • **
  • Posts: 110
    • View Profile
With the latest build (10-25-17), all of my materials are showing as black in the editor window.  They render fine, but this is making it impossible to work with IR as I can't see where I'm going.  The materials are nothing special (diffuse + reflection) - no metals.  Image maps show up fine.  Any suggestions?

2017-10-26, 15:50:58
Reply #1

kmwhitt

  • Active Users
  • **
  • Posts: 110
    • View Profile
Should have said I am using R18.

2017-10-27, 09:39:20
Reply #2

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1265
  • Bengamin
    • View Profile
    • Cormats
You're not alone. Same story for me since the latest install.

2017-10-27, 09:46:21
Reply #3

CBAS VISUAL

  • Active Users
  • **
  • Posts: 131
    • View Profile
    • Behance :
Open the material -> Preview -> Check uncheck "overide preview preference"

Back to normal !

2017-10-27, 17:51:30
Reply #4

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
Hi,

This is a very strange problem. There are no changes between 2017-10-24 and 2017-10-25 which can cause such issues. Does a clean installation of Corona for Cinema 4D help?

Nikola

2017-10-27, 22:51:22
Reply #5

kmwhitt

  • Active Users
  • **
  • Posts: 110
    • View Profile
A clean install makes no difference, but it will straighten itself out after restarting C4D.  CBAS Visuals suggestion works, but that's cumbersome with so many materials in my scene.