Author Topic: How to report bugs to us  (Read 2294 times)

2018-11-27, 19:47:41

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 2564
    • View Profile
To report bugs to us, please use either of the following methods:

  - The helpdesk ticketing system at https://coronarenderer.freshdesk.com/support/tickets/new OR

  - The forum board related to the version of Corona that you use:
      3ds Max / Corona Core : https://corona-renderer.com/forum/index.php?board=2
      Cinema 4D: https://corona-renderer.com/forum/index.php?board=36
      ARCHICAD: https://corona-renderer.com/forum/index.php?board=47

Once again, that's an "OR" - use the helpdesk ticketing system, OR report on the forums, not both please (which will actually only slow things down, both in terms of us being able to fix the issue, and in being able to respond to you promptly)

For more information on bug reporting, including how to make your report as useful as possible for us so that we can resolve it faster, please see:

For 3ds Max:
https://coronarenderer.freshdesk.com/support/solutions/articles/5000524006-how-to-report-issues-3ds-max

For Cinema 4D:
https://help.c4d.corona-renderer.com/support/solutions/articles/12000033461-how-to-report-issues-

Thanks!

(For those of you who have been with us a while and want to know what happened to Mantis, see https://corona-renderer.com/forum/index.php?topic=22557)

2019-07-03, 14:15:25
Reply #1

rombo

  • Active Users
  • **
  • Posts: 105
    • View Profile
Fresh C4 bug for you fellows, but I can't login to the bug tracker for some reason - it says invalid pwd, but I am using the same login as for the forum and licenses.
I get this message: "Your account may be disabled or blocked or the username/password you entered is incorrect." - still, licenses have been working fine :P

2019-07-03, 14:39:25
Reply #2

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 9058
  • Marcin
    • View Profile
Fresh C4 bug for you fellows, but I can't login to the bug tracker for some reason - it says invalid pwd, but I am using the same login as for the forum and licenses.
I get this message: "Your account may be disabled or blocked or the username/password you entered is incorrect." - still, licenses have been working fine :P
Hi, just to clarify:
- The Customer Zone email and password combo is only used to access the Customer Zone on our website and to activate Corona Renderer
- The forum requires a separate account
- The helpdesk requires a separate account
- We are not using the Mantis Bug Tracker any more