Author Topic: Corona Bitmap - Real World Scale Display  (Read 165 times)

2019-02-14, 23:17:33

dj_buckley

  • Active Users
  • **
  • Posts: 229
    • View Profile
Is it a known issue that Corona bitmap doesn't display textures correctly when real world scale is used inside the bitmap

2019-02-15, 00:01:38
Reply #1

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 5371
  • Let's move this topic, shall we?
    • View Profile
    • My Models
It works fine here. Can you show example of incorrect display?
I'm not Corona Team member! Everything i say, is my personal opinion only. Render Legion does not endorse my words nor actions.

2019-02-15, 09:28:37
Reply #2

johnymrazko

  • Active Users
  • **
  • Posts: 427
    • View Profile
    • johny.mrazko.visualization
Maybe you mean Coronacolorcorrect node? that´s what I would like to be displayed correctly when using real world scale

2019-02-15, 16:42:18
Reply #3

dj_buckley

  • Active Users
  • **
  • Posts: 229
    • View Profile
See attached screenshot and Max file.

Box on the left 500x500x500 -  Texture Loaded through CORONA Bitmap Loader, Bitmap Real World Scale - Ticked, Scale 1500mm x 1500mm, UVW Map Modifier - Box - Real World Scale Ticked

Box on the right 500x500x500 -  Texture Loaded through STANDARD Bitmap Loader, Bitmap Real World Scale - Ticked, Scale 1500mm x 1500mm, UVW Map Modifier - Box - Real World Scale Ticked

Box on the right is what I expect to see.

2019-02-15, 22:59:44
Reply #4

mferster

  • Active Users
  • **
  • Posts: 362
    • View Profile
hmmm not sure what might be going on with your setup, both kinds of bitmaps work and act identical in terms of scale for me.